Jump to content
Corsair Community

GA-X38-DQ6 + 4 x 1g Dominator 8500


Recommended Posts

Having stability problems, i.e. unable to read large files in Vista without crashing, fails memtest test 5 with lots of errors.


Would I be correct in saying that I need to run at 800 not 1066 as I have 4 sticks?


If so what are the timings/voltages.


CPU is Q6600

Link to comment
Share on other sites

  • Corsair Employee
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.3 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, and (if its still not stable set the memory frequency to DDR800 as that would be suggested with 4 modules) and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...