Jump to content
Corsair Community

P35-DQ6 or 8500C5DF?

él Mero

Recommended Posts

Hello everybody! Let´s see if someone has the stamina to read through this...


I recently put together a new system (it´s all in my profile).

I really shouldn't complain because it actually works lite a charm, except for what I really bought the RAM:s for, overclocking.


The problem:

I can't touch the "System memory multiplier" in the BIOS w/o causing the system to find it self in an endelss reboot after saving the BIOS and rebooting. Then it´s all a matter of clearing the CMOS. For what it's worth, it doesn´t help cutting of the power to the PSU and then try to reboot again. I have tried almost everyone of the multipliers (@2.2V & 5-5-5-15) w/o luck.


I have tried all BIOS-versions and that which I find best for the moment is the F3-version (out of F6). The reason for using that BIOS is that now the motherboard only recognizes SPD:s of 800MHz instead of the 1066MHz (for BIOS; F4, F5 & F6). Giving me some headroom in for my overclocking. (Not having to overclock my RAM:s.)

For SPD 1066 -> "Auto" gives a FSB:DRAM 1:2. Giving 2.4GHz to my CPU (9x[533*1/2]).

For SPD 800 -> "Auto" gives a FSB:DRAM 2:3. Giving 3.2GHz to my CPU (9x[266*2/3]).

The system is all stable at the latter case. But I wan't more ;):


Maybe this is a motherboard issue, I don´t know. I have mailed Gigabyte and their only response was that I should set the memory-voltage to 2.1V. That didn´t help me much because I already ran the RAM:s in 2.2V (+0.4V in BIOS). And timings: 5-5-5-15.


I read at a place in this forum that these p35-dq6 are rather sensitive for what RAM:s you put in them and that several people have had issues with these RAM:s and that MB, put together.


I just hope there is something I have forgotten, making this an easy task to solve. If I get the chance I will try to put in some other RAM:s and see if the "System memory multiplier" will cooperate with me.


Any input or remark on this issue is much appreciated!



The "PCI Express frequency" is wrong in the picture, I have set it to 100MHz.


Link to comment
Share on other sites

  • Corsair Employees
The settings in the screen shot say you are running the memory at DDR1200, and for sure these modules will not run that fast. I would suggest you make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.2 volts (+.4 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

  • 3 months later...

Hi again,


Actually they do run quite nicely at DDR1200, must be the D9GMH-chips or whatever is in them. Anyway, good RAMs!


The problem is however solved. The issue was the combination of motherboard and power supply. Each time I want to change the configurations in the BIOS, my motherboard shuts down and then starts back up. During the "off"-period it needs time to verify the new data and if this time is too short it won't have time to do this and some settings will not take affect. That was the issue I had. My Enermax 720W was too quick to reboot. Therefore I instead tried it with a Enermax 400W and it worked like a charm ^^ Instead of rebooting in about 0.5 seconds, it rebooted in 3 seconds, giving the motherboard time to verify the new settings.


Though, 400W is too weak. So I'm purchasing a 520W Corsair instead ^^


Ok, hope this will help someone.


Best regards,


Link to comment
Share on other sites

Actually the computer died about 12 hours ago :(:

So I ran memtest and found some errors. Then I ran 2 rounds of memtest on each stick and found that one of the modules produced over 400 errors, the other one seemed ok though.


Frequency @ both modules: 925MHz

Voltage @ both modules: 2.2V (didn't run with the fan)

Northbridge voltage raised two steps.


What to do?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...