Jump to content
Corsair Community

Rma Xms 3200c2


Recommended Posts

Hi all,


Hardware information available in hardware tag.


Over the last couple weeks my system has been rather unstable and it turns out after hours of swapping out parts and running tests, and then ultimatly 2 nights ago the final bsod from hell it would appear to have been that one of my ram chips has died. System only started up once i removed that chip otherwise I couldn't even get to BIOS.


All the following tests were done using both manual timings set in the bios which were 2-3-3-6 or leaving them on auto which used 3-3-3-8. Voltage was always set to 2.7 although I did try 2.8 as well (motherboards max)


Have tried both dimms individually in all slots on the motherboard and the good chip boots fine every time with no issue and passes memtest with flying colours. The bad chip on the other hand will only boot far enough to allow me to memtest it in two of the four dimms slots. In the other two the system now refuses to start.


I have tried the ram in my file server (GA7NN-XP motherboard and a 2500+ barton) and the god chip works fine and the bad chip refuses to boot at all only in this system I at least get motherboard bios beeps matching memory error.


I have taken the ram from my file server (TwinX 1024 3200 PRO LL 2x512MB) and they both boot and test fine in dual channel mode in my main system.


I have already started the RMA process but does anyone know the turnaround time on these and should I send both DIMM's in as they were a matched pair? If it is going to take a few weeks (I live in Scotland) then I might buy some more ram to keep all my systems running for now as im right in the middle of Bio-Shock lol


Personaly I am amazed I got the chip to even boot at all and to show you what I mean I have attached a picture of one of the memtest runs on the bad chip. Sorry for quality but you still can't screenshot memtest any way I know of so had to use the phone to take it. Also no matter how slack i make the timings or even running it at half the speed it still memtests like this... just slowe. Personally I'm amazed its able to boot at all.


Oh and is this a memtest record for errors per chance?


Thanks in advance.




Sorry for the thread title. Managed to submit it before I realsied how little i typed there.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...