Jump to content
Corsair Community

Bluescreen: TWIN2X2048-6400C4 w/Asus P5K-E WIFI-AP


Recommended Posts

Hi guys,


I just assembled a new computer, but unfortunately, have been troubling with bluescreen crashes.


The basic system specs of my computer are:


CPU: Intel E6750

Ram: TWIN2X2048-6400C4

VGA: eVGA 8800GTS 320MB superclocked

HD: Seagate ST3500630AS 500G SATAII


Sound card: Creative SB Live! 5.1 Digital (SB0220)

PS: Antec EarthWatts 500W

OS: MS Windows XP SP2 w/DirectX 9, Intel INF driver


The crashes always occured after playing games (e.g. Medal of Honor Airborne)for 15-45 minutes randomly, and the stop-codes usually were:

0x00000050 (0x80000EB4, 0x00000008, 0x80000EB, 0x00000000),

0x0000008E (0xc0000005, 0x805c0629, 0xB5C01804, 0x00000000) and

0x0000008E (0xc0000005, 0x8057F6C6, 0xB1C5EBE4, 0x00000000).


However, the computer commonly works fine while surfing the Internet, BT/eMule-downloading files and listening MP3's -- several crashes did take place when I did multiple tasks simultaneously (e.g. opening around 20 IE windows while downloading 3 files via eMule).


The computer has been completely scanned by updated anti-virus and anti-trojan horse softwares, and it's clean.


I have already upgraded the BIOS of the MB to the newest version (Ver. 0503), and have tried changing the Ram settings (either 4-4-4-12-2T @2.1V by the manual or 5-5-5-18-2T @1.8V by the auto) in the BIOS and exchanging the slot pairs, but still no improvement is observed.


Now, I am wondering if what I have been troubled is a compatibility problem? Or, maybe I need to modify some settings?


Thanks a lot!!!

Link to comment
Share on other sites

Is this a fresh install of Windows? Are you overclocked via CPU/DRAM/Video? Using E-Mule? Have you tested for DRAM Stability and possible Rootkit infiltration?


Download memtest from http://www.memtest.org. Test the DRAM modules singly and in dual channel mode. Results? If no issues arise, then you may have a rootkit issue or some form of software corruption. Certainly downloading from E-mule and running cracked games, etc. can be very problematic. If this is the case, you may have to reformat and reinstall Windows and purchase the software rather than use cracked methods that often install more than you would wish.


As a first step you could download and run the (free) Sophos anti rootkit.



Link to comment
Share on other sites

If you decide to run Memtest, be sure to disable Legacy USB Support in the bios while testing. Memtest has a conflict with this setting and will give false RAM errors if left enabled. Let us know how the modules do with Memtest. I assume you also have the latest Nvidia drivers?
Link to comment
Share on other sites

Thanks to DerekT and specmike!


The WinXP Pro SP2 was freshly installed, and before the installation, the drive had been formatted. The installed Nvidia driver is the the latest one. The video card is manufacturer-overclocked, and I only manually set the RAM at 4-4-4-12-2T @2.1V in the BIOS as its E.P.P. states -- I have alreday let the BIOS automatically set it at 5-5-5-18-2T @1.8V.


BTW, I did not open eMule or download anything while playing the games, and the games, which work properly on another computer, were always the only task (besides McAfee Anti-virus and Asus Wifi-AP Solo) in progress before the crash occured.


Anyway, as you guys advised, I will run the memtest to see the result first.


Thanks again!

Link to comment
Share on other sites

Hello guys,


It seems that the probem has magically gone...


This is what happened:


Last 2 weeks, I was extremely busy on some papers, so couldn't run the tests. In order to ensure that my computer wouldn't give me any surprise:eek: during writing the papers, in the BIOS I set the voltage of DRAM at 2.1V, and let others remain AUTO (5-5-5-18-2T in effect).


After I got my job done, I accidentally run Medal of Honor Airborne again, but amazingly my computer didn't show the bluescreen after I played the game for almost 2 hours.


I also did the Memtest with manual settings of 4-4-4-12-2T @2.1V, but after 1 hour and 45 minutes, I lost my patience:bigeyes: and aborted it with a finish of 81%. The test, though, didn't indicate any error.


After that, I played the game again with the same settings. After an hour, an error occured; however, it's an application error. See below:


Application Failure moha.exe 1.0.1030.0 in moha.exe 1.0.1030.0 at offset 0088fc99..

Application Failure moha.exe 1.0.1030.0 in moha.exe 1.0.1030.0 at offset 005410a3..


Later, I'll try other games, and see what will happen.

Link to comment
Share on other sites

  • 1 month later...

Have you tried individually testing your ram ? It's a little time consuming but at least you might be able to figure out if your ram has any errors.


What I would do, is remove one of the stick and let memtest do 2-3 complete passes at stock speed. Once the first stick is cleared, switch it out for the other stick.


If all goes well, try both sticks on dual channel slots.


I am thinking it could be that one of your ram stick is faulty.


I have the near exact system specs:


Intel E6750 @ 3.2Ghz

Asus P5K-E Wifi/AP Solo with 0503 Bios

2GB Corsair TWIN2X2048-6400C4 @ 4-4-4-12-2T and 2.1v

Sapphire HD2900XT

Antec NeoHE 550w


The only difference between our system is the PSU and the vid card.


If you want, I can put my CPU back to stock and we can try some settings with your Ram to pinpoint out whats wrong with it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...