Jump to content
Corsair Community

Asus P5KC and TWIN2X4096-6400C5DHX


davidsinaus

Recommended Posts

I have a single pair of TWIN2X4096-6400C5DHX in a new Asus P5KC motherboard. I have the DIMM voltage manually adjusted to 2.1v as has been suggested here on the forum. If I leave everything else set to "Auto", I have some amount of stability (i.e. the system only spontaneously reboots once every three days or so). However, if I start trying to make any other changes (e.g. manually setting the timing values to 5-5-5-15, but making no other changes), I completely lose stability (i.e. it won't even make it into Vista). The board seems to detect the RAM timings at 6-5-5-9 (at least that's what comes up when I take it off "Auto"), but that is incorrect based on the docs on the Corsair website. I don't think I have a RAM issue, as itwas working perfectly with my previous system.

 

I'd appreciate any suggestions anyone can offer. I'm ready to throw the board through the window.

Link to comment
Share on other sites

This motherboard is known to be wonky with higher end dram. You might wish to contact ASUS on this event. Google P5KC Reboot Problems and you will see that you are not alone.

 

My advice? Return the board and purchase a P5K-E board. You issues will be over and you will not have to run around trying to get this board to work correctly.

Link to comment
Share on other sites

  • Corsair Employee
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...