Jump to content
Corsair Community

Memory possibly bad?

Recommended Posts

I have Corsair XMS2-6400 512MB x4 sticks


Ok so here is the history, when I first built this computer at the end of July it ran perfectly fine from the first start for maybe about a month and I got my first blue screen. Now I can't recall, but I think around that time is when I purchased my other gig of RAM. Ever sine then I'll get blue screens and never knew how to check it. So yesterday I found out how to keep it from auto-restarting so I could read what it said and write it down. It was different from another one, but from doing some google searching, they have similarities. This is what the blue screen said in short...



Stop: 0x00000050 (0xA4ECA4AC, 0x00000000, 0xBF8089F7, 0x00000000)

win32k.sys - Address BF8089F7 base at BF800000, DateStamp 45f013f6


So after doing more research memory is the most likely perpetrator. It seems my computer BSOD's when I open a certain few programs and run a certain game, then just given time it'll BSOD.


So I DL'd a memory test called MemTest 3.4 from HCI design or something. I tried getting memtest86 onto a CD-ROM but that failed so I didn't want to deal with figuring it out.


I ran the memory test 3 times at once to cover 2gb and one error came up from one test and that was it. So I know that one of my sticks is probably bad. As I type this, I'm currently testing each stick individually and the first stick passed fine. So if anyone can provide any input on the situation I'd greatly appreciate it.


p.s. - I didn't buy all my RAM at once. 1gb of 2 512MB sticks each time and I noticed that the heat sink on 2 of them is flat black compared to my other 2 sticks which are gloss black, is this normal?


Alright, so I tested all 4 sticks with this memory test and they all checked out fine. I let them run for 300% so I'm wondering now if a slot on my mobo could be bad?


Now I'm really getting sick of this crap. I have just one stick in and I was trying to get the error to come up again by opening a few things blah blah how it came up last time. But no, this time when I try to open a game up 'You need to install quicktime 5.0 to play'. Uh, no. I have Quicktime 7.0 installed. I even REINSTALLED it and it gave me that same bullcrap. So I uninstalled the game and emptied the trash can of random crap I trashed earlier... but no sound. So I tried to play a song on the computer AND OH LOOK NOW MY SOUND DRIVER IS BAD.


My solution = System restore the day before


I'm really beginning to hate computers in general.

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules in that motherboard you may be limited to DDR2-667MHz, this is a limitation of the memory controller on the CPU. Also I would suggest setting the memory voltage to 2.0 volts when using 4 of these modules.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...