Jump to content
Corsair Community

Asus PK5-E & TWIN2X2048-8500C5D dual channel problem.


Recommended Posts

I hope someone can help me with this - I just purchased and put together an asus pk5-e & TWIN2X2048-8500C5D with an e6750. My two sticks will only post in a single channel configuration, dual channel will not even allow it to get as far as post. The box boots just fine with any single stick too.


I have the latest bios, timings set manually at 5-5-5-15 2t @ 2.2v. Memtest doesn't report any errors.


It might be unrelated, but when I was running vista I'd get all sorts of memory errors just a few minutes into playing any given game, an issue I don't have with XP.


Anybody have any suggestions?






Intel e6750

Asus pk5-e


8800gts 320 superclocked

thermaltake 480w dual 12v psu



edit: all components with the exception of the PSU/HDD's are new.

Link to comment
Share on other sites

I finally got around to testing the sticks individually and on my first test, I got this greeting:




I'd say there's no question about it being the ram. This is the latest version (rated at 2.1v) which I have tried at 5-5-5-15 at both 2.1 and 2.2v @ 1067(bios rounding)mhz



Sorry for the image size, I currently have no photo editing software installed.

Link to comment
Share on other sites

Be sure you are using Memtest from http://www.memtest.org Version 1.70


Enter your BIOS. Power Settings:


Legacy USB: Disabled.


Set your BIOS clock settings as per below:


AI Overclocking: Manual

CPU Ratio Control: Auto

FSB Strap to Northbridge: 333

FSB Frequency: 333

PCI-E Frequency: 100

DRAM Frequency: 1066

DRAM Command Rate: 2T

DRAM Timing Control: Manual

CAS# Latency: 5

RAS# to CAS# Delay: 5

RAS# Precharge: 5

RAS# Activate to Precharge: 15

TWR: Auto

TRFC: Auto

TWTR: Auto

TRRD: Auto

TRTP: Auto

DRAM Static Read Control: Enabled

Transaction Booster: Auto

Boost/Relax level Level: Auto

Clock Over-Charging Mode: Auto

CPU Spread Spectrum: Enabled

PCIE Spread Spectrum: Enabled

CPU Voltage: Auto

CPU Voltage Reference: Auto

CPU Voltage Damper: Enabled

CPU PLL Voltage: Auto

DRAM Voltage: 2.2v

FSB Termination Voltage: Auto

North Bridge Voltage: Auto

North Bridge Voltage Reference: Auto

South Bridge Voltage: Auto


Advance CPU Settings


CPU Ratio Control: Auto

C1E Suppport: Enabled

Max CPUID Value Limit: Disabled

Vanderpool Technology: Enabled

CPU TM Function: Disabled

Execute Disable Bit: Disabled

PECI: Disabled


Test with Memtest.

Link to comment
Share on other sites

I just noticed that you recommended memtest v1.7. I used the latest, 3.3.


I am not attempting to question your recommendation, but I am curious why I'd want to use 1.7 over 3.3.


Thanks again!


edit: I see the difference. I used memtest.com's product. I will try the other one shortly.

Link to comment
Share on other sites

I just noticed that you are using an ASUS motherboard. Please enter your BIOS and go to the USB settings. Disable Legacy USB and retest please. ASUS has a known bug with Memtest and USB Legacy mode.


Sorry, I should have caught that before...



Link to comment
Share on other sites

I've long since done so, all tests have been performed with it disabled.


Per ramguy's suggestion in the warranty section, I am going to try a beefier powersupply. I'll be picking it up this evening.


It'd be nice if it is that simple.. :sigh!:

Link to comment
Share on other sites

Since I've built this computer, any large rar archives I download (game demos/betas, linux distros) have been failing crc upon extraction. When attempting to install fresh copies of games I get cyclinc redundancy errors.


Does this help point to anything?

Link to comment
Share on other sites

  • Corsair Employees
You have 7 Hard Drives with that system, if I understand your config list? Is that correct? If yes then you have 200 Watts in Hard Drives alone, so yes try a new bigger PSU one with at least 40 Amps on the 12 Volts Rail.
Link to comment
Share on other sites

Alright, I just replaced the psu with a 650w antec trio and the box will still not boot with the ram in dual channel configuration and I am still getting the same errors on each of the sticks in memtest.




I am still getting the same crc errors upon extracting archives and the same cyclic redundancy errors on installs.


What now?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...