Jump to content
Corsair Community

New memory is causing system to crash


Shishio

Recommended Posts

Hi I'm new here. I have a Abit KD-7 mobo (AMD XP 1900+) with a ati radeon 9000 pro 128 mb video card. I also have 512mb ddr400 Corsair XMS memory([url]http://www.corsairmicro.com/corsair...512r-3200c2.pdf[/url]) I recently bought another stick of the exact same memory and put it in, so now I have a 1gb (both modules are exactly the same, the newer model has a platinum heat spreader and the older one has a black heat spreader- but that shouldn't make a difference, right?). All the games I run keep crashing, I get to play about 5 minutes before they crash. :(: Also some applications like internet explorer periodically crash as well. :confused: I updated my video card driver and updated to directx 9 and everything is still crashing? I also updated the bios. The memory speed settings are set to 2.5-3-3-7. I tried increasing the cas latency to 3 and the computer doesn't even boot! Does anyone know what the problem could be? Thanks for your time. :):
Link to comment
Share on other sites

  • Corsair Employees
Please try installing the modules in slots 1-3 and setting the memory Frequency ratio at 3-4 or 4-5 so the memory is at DDR333. In addition, I would set the dim voltage to 2.7 Volts. And set the timings to Cass 2.5-3-3-7 and see if that does not solve the problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...