Jump to content
Corsair Community

problem with set of TWIN2X2048-6400C4


jeffsadic

Recommended Posts

hi, my computer configuration is this:

 

ASUS P5N32-E SLI LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard

EVGA 640-P2-N821-AR GeForce 8800GTS 640MB

Seagate Barracuda 7200.10 ST3320620AS 320GB 7200

Intel Core 2 Duo E6600 Conroe 2.4GHz LGA 775

ARCTIC COOLING Freezer 7 Pro 92mm CPU Cooler

OCZ GameXStream OCZ700GXSSLI ATX12V 700W Power Supply

Microsoft Windows XP Professional With SP2B

LITE-ON LightScribe Black 20X DVD±R Burner

and

CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X2048-6400C4

 

I have blue errors, my computer just reboot, and freezes running games or different applications.

 

i have upgraded all the drivers of the computer. it has the latest BIOS update.

i have checked the motherboard, hard drive, PSU. all working fine no errors.

 

I run memtest on the memory using both dimms. got 13 errors

test 4 - 11 erros / test 6 - 1 error / test 8 - 1error.

 

use only one in dimm A1 no errors try the second one by itself . get the errors again.

 

run microsoft memory test got 36 erros in one of the dimms (B1)

MATST 3

INVC 4

WMATST 3

WINVC 26

 

try using diffrent profiles on the memmory still the same errors. try in another pc same problem in one of the sticks.

 

probabbly one of the sticks is not working properly. Can I fix this error or I have to rma the memory.

 

if i have to rma how long is going to take what's the next step

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...