Jump to content
Corsair Community

2GB (60X) SD Card now only 1GB...


Tucker

Recommended Posts

Hi there,

 

I've been a long supporter of Corsair Memory and recently bought some more for my new PC. As well I also decided to invest in a Corsair SD Card since you do excellent memory products.

 

Well 2 months in and im now having problems with my SD Card I don't know what happend to it It was working 1 minute then I take it out and put it back in and the next it is not.. and my PDA Can't read it. I have tried formatting in cmd with (Format (X:) /FS:FAT32 /U) but no luck.

 

My card is reading 965mb, But after format is says it is using 400mb and I have tried putting 1.7gb worth of data but can only get 500mb on so what is using the 400mb up after format and why is it not 2GB??

 

I bought this on Ebuyer and I am considering sending back for a replacement, But since I am in UK I do not know if I should send back to Ebuyer or Corsair, I do not really want to send it all the way to Corsair in Canada, So what should I do?

 

Thanks,

Tucker

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...