Jump to content
Corsair Community

Problems 2x1gb xms2 6400 c5 and 975x and p35 chipset


askanio

Recommended Posts

Hi,

i've problems with my corsair xms2 800mhz cl 5 (5-5-5-12@ 1,9V CM2X1024-6400 ) (The datasheet of memory is available at this website: http://www.corsair.com/_datasheets/CM2X1024-6400.pdf )

My configuration is:

Tecnoware Pro4 550w,

Asus P5W DH DELUXE (bios 2301) or GIGABYTE P35C-DS3R,

INTEL Core 2 Duo E6600 (rev B2) with Artic cooling Freezer 7 PRO,

2 x 1gb Corsair XMS2 ddr2 800 MHZ cl5 (5-5-5-12) in dual channel configuration.

Sapphire Ati x1950gt 512 mb ddr3

HDD Western Digital 300 gb sata II

OS: Windows xp professional sp2 (updated with all the available updates)

 

At first, i've read this post: http://vip.asus.com/forum/view.aspx?id=20070201104656601&board_id=1&model=P5W+DH+Deluxe&page=1&SLanguage=en-us

I tried to set my ddr2 at 800 mhz and i've used the following settings:

 

DRAM CAS# Latency: 5

DRAM RAS# Precharge: 5

DRAM RAS# to CAS# Delay: 5

DRAM RAS# Activate to Precharge Delay: 12

DRAM Write Recovery Time: 6

Memory voltage: 1,9 V

 

 

But the system seems to be unstable.. I've some problems with internet explorer 7. The browser doesn't always work correctly(often the internet explorer's window blocks and i have to close it, and i have to open a new browser's window, Nero doesn't works when i burn disk. After the lead in nero stops to work and i have got to throw away the cd :(: )..

I tried to start internet explorer without optional addons but the same problem..

Then, I used cpu-z to see the SPD latency. It shows me the following latency:

cas latency (tcl): 5.0 clocks

ras# to cas# delay: 5 clocks

ras# precharge 5 clocks

cycle time(tRAS): 18 clocks

command rate: 2T

trc: 22

voltage: 1.8 V

 

I try to start the system with ddr2 sets at 800 mhz and all the settings in auto(voltage and configure by spd) but same problem again with os..

then, I try to start the system with ddr2 sets at 800 mhz with memory voltage at 1,9V and memory configure by spd, but same problem again!!!...

I used to start system with my cousin's ram: 2x 1gb corsair value select 667mhz in dual channel mode all configured automatically.. Internet explorer always works correctly and no problems!

I Changed the motherboard with one Gigabyte P35C-DS3R but same problems of p5w dh! :eek:

I tried to sets 4-4-4-12 latency and 2.1V but system doesn't boot.. If system start with 4-4-4-12, when i run explorer it shows me sysfader.exe error and after 1 or 2 minutes system crash..

Then, I think there's some mistake in my settings.. Can you help me, please?? I'm going crazy!!!

Bye.

P.s. Sorry for my bad english.. :(:

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest BIOS for your motherboard and then load optimized defaults and set the Memory Voltage to 1.9 volts and then set the timings to 5-5-5-12 (CAS-tRCD-tRP-tRAS) and then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

  • 1 month later...
I was having similar problems w/ my Corsair XMS2 PC6400 C5 memory & Asus P5N-e SLI board. I finally found some settings that appear to work well. Set the voltage to 2.013. 5-5-5-12 main timings & set your advanced timings in this order: 3-17-6-11-auto-7-42-auto.This made a huge difference in both performance & stability. Good Luck :D:
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...