Jump to content
Corsair Community

Asus P5n-e Sli and COrsair CM2X 1024 - 5400 C4 System freezes in startup


teigas

Recommended Posts

A friend of mine is having some strange trouble with his computer.

 

When you start the computer the following happens:

 

1. The screen where the Nvidia screencard information stands comes to the screen.

2. The bios - power on self test starts.

3. The bios version stands, and it starts the test.

4. It says that it have foun Intel Core Duo 2 QUAD cpu

5. After this it freezes, it would not go any further, and you cant press "del" or "f8"

 

After some reboots and power offs you can get it booting an entering windows.

 

Ones it enters windows the computer is perfect, no problem playing the new tiger wood, or surfing the net.

 

The temperatur of the cpu is around 47Celcius.

 

So what can couse this tricky problem? I was wondering if could have anything with the memory to do? Bad memory , or compability issues? Or just problems with the memory timing ? What is the correct memory timing for my motherboard and ddr ram?

 

I have so far tried:

 

1. Startup without dvd rom.

2. Startup with only one DDR RAM inserted, and switched them around.

3. Gone over all power cables, that they are propaly mounted.

4. Testet different sata ports for the sata main hd.

5. Unhooked the cabinett fans

 

The computer is this:

 

Corsair Twin2x 5400 ddr2 2048 mb

XFX Geforce 8600 GT

LG DVD Burner GSA-H54N

Samsung spinpoint 500gb SATA2 HD

ASUS P5N-E SLI Hovedkort

Intel Core Duo 2 Quad Q6600 cpu

North Q Power supply 500W

Link to comment
Share on other sites

  • Corsair Employees
Memory can cause they type of a symptom, but so can several other things, and the fact that you seem to have stated this does this with either module one at a time would suggest some other problem. Can you test the modules in another system to isolate the memory?
Link to comment
Share on other sites

I am not sure, i have a HP w5080.no with a p4 3,6 ghz cpu, and 2gb with ram. But this one is two years old, so i am not sure that this one should use the same type of ram?

 

What else could couse this problems if not the ram?

 

Defective motherboard?

Defective psu?

 

Could setting the memory timings manually do somthing ? It stands on auto as we speak.

Link to comment
Share on other sites

I have the the one before the newest upgrade 06 somthing. Bios version

 

The computer is brand new, build by a webshop. I was hoping that it would not be necesarry to send it in for a checkup, because i have to send it in by mail, and it will take around 2 weeks.

 

I have been on their support phone, but not much help from that corner.

 

I havent tried memtest, i have hirens boot cd her, so i could try mem test, how long will it takes to get errors from it if there are actuall errors?

Link to comment
Share on other sites

Boot to the Memtest CD and allow the program to run for 2 or more full passes. If it passes, then I would look to flashing your BIOS.

 

The newest BIOS from ASUS (0703) supports new CPUs (Quad Core G0) and enhanced memory support. I would flash the BIOS to the newest version. I would flash with the DOS tool and not the Windows Flash tool since you are having system issues.

 

Bios:

 

Newest Asus Dos Flash Tool:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...