Jump to content
Corsair Community

AN9 32X and Corsair TWIN2X2048-6400C4 issues


Recommended Posts

Hi folks, i completed a new system build today and have run into a brick wall that i hope you guys can help me with.


Abit AN9 32X Motherboard

AMD AM2 6000x2 CPU

Corsair TWIN2X2048-6400C4 RAM

Silverstone 600W PSU

Seagate 250GB Harddrive

Inno3D 8800GTS 640MB


So after building the PC and switching it on and entering bios for the first time i change the boot order in preperation for installing windows, save and exit and then nothing. The code readout on the motherboard is simply reading C1, which is a Detect memory error...I tried reseating the RAM and also running with just the one sticks. The RAM is compatable and suggested for this board.


Having looked about various forums they suggested upping the ram voltage to 2.1 which i tried but still no luck. Also suggested was changing the ram timings, something ive not sone before...Everytime i clear the CMOS the PC will boot into bios, but once that is saved it stalls on the C1 code.


Any suggestions?

Link to comment
Share on other sites

Some have found that if they install a normal Athlon64 processor rather than the low power one and flash the BIOS to the latest version, they are then able to get past the dreaded C1 issue.


This is not an uncommon issue with Nforce chipsets. Just google Abit AN9 32X C1 Error and be ready to read many, many pages.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...