Jump to content
Corsair Community

TWIN2X2048-6400 Memtest Problems


gpeier

Recommended Posts

Hi,

 

I have been using this RAM(TWIN2X2048-6400) for quite some time and been experiences random locks/restarts. At first I attributed it to bad drivers, but after a reinstall I'm not sure if thats the problem. I ran memtest and received errors on test 5 with both sticks installed. Then I tested them 1 by one but did not encounter errors. I then thought it could be timings. I had been running the timings at 5-5-5-15-1 at 1.9 volts when I encountered memtest errors. I changed the voltage up to 2.1, still had problems. I then tested with timings at 5-5-5-18-2, but still have errors. Do you think the RAM is causing problems? I am completely stuck, please help.

 

Foxconn C51XEM2AA- 8EKRS2H AM2

2 - EVGA 256-P2-N553-AX GeForce 7600GT 256MB SLI

Antec NeoHE 500

AMD Athlon 64 X2 4200+

TWIN2X2048-6400

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...