Jump to content
Corsair Community

Incorrect RAM settings or faulty RAM?


Jaser

Recommended Posts

Hi,

 

I recently put together a new system, and am having some issues with what I think is RAM related settings.

 

Initially when I booted up, it all worked fine and then the following day when I powered up the machine would seemingly get power (fans would spin etc) and then a few seconds later power down and then a seconds later power up... Repeat...

 

Anyway, having spoken to the place I purchased it all from they advised me to up the RAM voltage. Now the bios is set to DDR2 Overvoltage control = +0.20V, which apparently (as the Gigabyte manual for my M/B is less than helpful) is equal to 2.0V. I have TWIN2X2048-6400C4

 

This worked for a few days, with only one or two issues booting. But then I noticed a little system instability. A couple of fairly random reboots.

 

Ran memtest last night and had four errors pop up in test #7.

 

Having looked around, I've found 3 different voltage suggestions for TWIN2X2048-6400C4. 1.9, 2.0 and 2.1V. I must confess (in case you haven't noticed) I'm a reasonable novice when it comes to modern RAM! :)

 

What is the official (non-overclocked) voltage for TWIN2X2048-6400C4? And what other settings in the BIOS should I be changing? Most everything else is set to auto (including the System Memory Multiplier, which comes up as 800MHz).

 

And, yes this is a really dumb question... How do I set/check the latency? I know it's supposed to be 4-4-4-12-2T, but can't find it listed anywhere.

 

 

Lastly, am I completely off the mark? Is there the potential for something else to be the issue here?

 

 

Appreciate any help.

 

 

Cheers!

Link to comment
Share on other sites

<Sigh> I obviously took my stupid pills the other day... Forgot to provide my system details:

 

Intel Dualcore E6850

Gigabyte P35-DS4 (rev 1.1) motherboard

Corsair TWIN2X2048-6400C4

Gigabyte nVidia GTS8800 640Meg

Seasonic M12 500W

ASUS 1814BLT

Seagate 500G SATA HDD

 

 

 

Appreciate any aid!

 

 

Cheers,

 

 

Jase

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings (from the link in my signature) for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...