Jump to content
Corsair Community

XMS Issue....


skinnyjl

Recommended Posts

About a year ago, I bought TwinX set of CMX1024-3200 to replace my 2x512MB Value Select in my Asus A8V Deluxe motherboard. About two weeks ago, my system became unstable. I removed the XMS modules and put in my Value Select and it worked fine. Did the RMA, got new (wrong) RAM, called back and yesterday got the correct RAM. I installed it in my machine and everything was good. Today, I come home from work, power up, and get nothing. Just a blank monitor. I put the old RAM in again and it works fine.

 

One curious thing... When I re-started with the VS RAM, I got a beep and a message saying "Auto AI overclocking failed." (I do get that message once in a great while) I hit F2 to get a normal boot.

 

I find it hard to believe that the RAM went belly up in one day. I know that my BIOS settings are all AUTO in the Memory Management. I don't mess with things I don't know much about. Also, I bought the board in '05 and probably have the stock BIOS.

 

Any ideas?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.7 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...