Jump to content
Corsair Community

Asus P5N-E SLI and TWIN2X2048-6400 R Issues


jlog

Recommended Posts

Hey Ram Guy,

 

I've been having memory issues with the following newly assembled system:

 

ASUS P5N-E SLI w/ latest BIOS 0703

4 GB of TWIN2X2048-6400 R

Intel E6850

EVGA 8800GTS 640MB

Antec Sonata III case - 500W PS

Vista Home Premium 64-bit (all update patches applied)

 

I'm getting random BSOD's on Windows load.

 

I've tried the following settings (with legacy USB disabled) and all report errors in Memtest86 v1.7 :

 

Memory Voltage = tried both 1.9 & 2.085 for

tCL = 5

tRCD = 5

tRP = 5

tRAS = 12

CMD = 2

All other settings = auto

 

Memory Voltage = tried both 1.9 & 2.085 for

tCL = 5

tRCD = 5

tRP = 5

tRAS = 15

CMD = 2

All other settings = auto

 

Memory Voltage = 2.085

tCL = 5

tRCD = 5

tRP = 5

tRAS = 12

CMD = 2

Advanced Memory Timings

tRC = 22

tWTR = 15

All other settings = auto

 

Oddly, the following settings haven't reported errors so far, but I'm reluctant to use lower values than the Corsair recommended specs as I need this machine to be rock solid:

 

Memory Voltage = 2.085

tCL = 4

tRCD = 4

tRP = 4

tRAS = 12

CMD = 2

Advanced Memory Timings

tRC = 22

tWTR = 15

All other settings = auto

 

Any Ideas?

Thanks.

Link to comment
Share on other sites

  • Corsair Employees
Please set the memory Voltage to 2.1 Volts and then set the NB Chipset/MCH Voltage up .05 Volts as well then test the system with http://www.memtest.org and load setup defaults with the latest BIOS before you make the changes. If the system is still not stable I would set the memory frequency at DDR667 and test again.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...