Jump to content
Corsair Community

Rma request - twin2x2048-6400c4


josh80

Recommended Posts

Hello

 

i bought a xms twin2x2048 - 6400 c4 5 days ago but im having problems with it.

My problem is that whenever i try to do some heavy rendering and applications that require lots of graphics my system crashes and gives me the BSOD and then i cant restart the computer untill i compleatly pull the plug, and it gives me a long beep noise whenever i try to restart it. My friend had the same problem and he did an rma and got everything back and working and he said it would be wise for me to do that aswell? what do you think?

 

i also found this http://www.pcstats.com/articleview.cfm?articleID=1565

I get atleast 3/5 of the signs/problems from list at the bottem of the page

 

 

 

 

specs

 

e6750

evga nforce 680i

evga 8800gts 640mb

corsair 620w PSU

Corsair xms 2gb pc-6400 c4

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...