Jump to content
Corsair Community

8500C5D + Gigabyte P35-DQ6


Scotteq

Recommended Posts

I have four sticks of XMS2-8500 (XMS8505v1.2) and am having some rather annoying issues getting them to run on my new Gigabyte GA-P35-DQ6 Mobo. These exact same modules ran *perfectly* in my Intel D975XBX2 setup (which I killed by being inattentive with some overclocking settings). So I know the memory I have sitting here on my desk is good - It ran just fine all year.

 

Anyways....

 

The part number for these, (2048-8500C5D) are listed on the Gigabyte site as being compatible, yet:

 

1) This mobo runs them at 533, 7/7/7/24, and badly. Random freezes, will not pass Vista's little system test, nor test 1 on Memtest. It's stable enough that it passes POST, and I was able to install Vista and some of the programs I use. But as soon as you beat on the RAM at all, the system hard locks and I have to power off to reboot. I can surf and eMail, but playing a game locks up the comp.

 

2) The original BIOS supplied the board was F4. Because I was having problems, I flashed it (with my Corsair flash drive, of course...) to the latest version: F6

 

3) Install order as follows: Vista, then the supplied drivers for the Mobo, Network, then Updated Vista to the current patches.

 

4) I tried gradually bumping up the voltages to +0.4, which equates to 2.2V, the recommended for this RAM when it's running at 800mhz and 5-5-5-15 timings.

 

5) I have NOT overclocked at all, nor have I attempted to change the timings from the very loose ones the board has assigned. I at least want a stable baseline before I play with it, yah??

 

6) My initial install was with 2 sticks - in slots 1 and 3. Then later I added the rest. When troubleshot the instability down to a memory-related issue, I removed 2 GB again. Then tried various combinations of individual sticks and slots to see if maybe slots 2 and 4 liked sticks b and c better etc etc etc... Different combinations = No Joy.

 

7) The FSB is 1066 mhz, which equates to 533 memory, so I'm not too worried about that. Except that my lovely XMS memory isn't stable, irregardless of gradually stepping up the power from 1.8 to 2.2.

 

8) I installed 2GB of Kin***** value ram that I had (literally!!!) found after tossing it into the bottom of the parts drawer 2 years ago. It passes Vista's little garbage check at the 333 MHZ, 5/5/5/15 timings this Mobo assigned it on the default settings.

 

9) Temps are very good: 34~44c, both case and all 4 CPU cores.

 

I have a similar message in to Gigabyte support, since I am pretty sure it's an issue with the new Mobo and not the RAM. But I am hoping someone here may have a solution.

 

Thanks in advance for your kind help.

 

 

 

{edit - Can't update system specs...} GA-P35-DQ6 rev 1.1 Bios F6, Intel Q6600, Segate 7200.10 HDD (no tricks here), OCZ 900 MXS PSU, Lite-On EIDE CD/DVD, ZeroTherm CP900 CPU cooler, Cooler Master Stacker 2 835 case

Link to comment
Share on other sites

Oleg - Thanks for the reply! By way of answer, It won't even run two DIMMS in a stable manner. 4 just locks up the system faster. The old/slow value memory from the drawer works, and is stable enough to play NWN2 and Bioshock for a couple of hours. But this board doesn't seem to like the 8500C5D modules at all. To repeat: My older XBX2 Mobo ran these same 4 DIMMS perfectly well for over a year, so I don't believe it's faulty modules.

 

I'll keep that patch in mind. But for the time being I'd like to not add more variables than necessary, get it running with 2 DIMMS, and deal with 4 later.

 

I have to admit to some confusion on this - My limited understanding is that running memory lower/slower/looser than rated should be *more* stable, not less. IOW, 533 Mhz 7/7/7/24 should be a walk in the park for something rated at 800 5/5/5/15, just so long as it has enough power. I had stepped up to what should be 2.2 v - Tho the Bios on this requires me to make a guesstimate from 1.8V 'standard' + 0.4v to get there. It doesn't state overtly.

 

Apologies for not being more exact with the following - I am posting this from work and don't have my notes on hand:

 

In the BIOS, I do not see a place in the "Intelligent MIB" where I can type in "800 Mhz" for the memory frequency. The Control/F1 sub-menu lets me adjust individual timings, but not the overall frequency. There is a separate drop down menu that gives me some numbers, one of which is marked for 800 Mhz. But playing with these results in an unbootable system. Some result in the computer starting, then shutting off and staying off. Others keep trying to reboot incessantly until I shot it off manually from the PSU. The best non-standard setting one gets to the BIOS screen and locks up. I cannot re-enter the BIOS.

 

It's a good thing I can short out a jumper to reset the CMOS to standard...

 

I have not adjusted individual timings on the reasoning that it'd likely only make things worse than they already are. There's a reason we start loose and tighten later, and I'm thinking I'm up to my eyeballs in it now. :p:

 

Looking around the web, I see that I'm not the only one having memory issues with this board. There's some conjecture that supposedly poor voltage regulation has a lot to do with this. But that's just conjecture. Add the Internet-FUD-Factor and it's a little difficult to take it too seriously. Nevertheless, it's a consideration at this point.

 

I'm disliking the BIOS on this thing - It hurts troubleshooting greatly to have to use +/- settings instead of actual numbers. It shouldn't be much to ask that, in order to run 800Mhz 5/5/5/15 @ 2.2V, the user should simply be able to open the menu and put in those numbers.

 

 

 

Any suggestions/comments??

Link to comment
Share on other sites

Really!?!? Cos on the maker's page for that board, this Mobo is listed as having a 1066/1333 FSB, and this memory is listed at 1066. So at the very least, it should *run*.

 

(If you don't have it already, you'll need to install the chinese language pack on your browser to display this in it's entirety)

 

http://www.gigabyte-usa.com/FileList/MemorySupport/motherboard_memory_ga-p35-dq6.pdf

 

{edit} Not to argue, but: On this site: Performance report #218126 dtd 8/17/2007 GA-P35-DQ6 with 2048-8500C5D

 

No matter tho - At this point, I just want it to be stable at whatever speed: 533, 667, or W/E, and these modules *are* listed as being supported by this motherboard. So if I/we can't solve the issue with this!?!? Then.....

 

 

NEXT! :p:

 

Any suggestions? <grin>

 

 

More seriously - I highly appreciate your helping with an issue that isn't rightly your own. :werd:

Link to comment
Share on other sites

You have an Intel I975 MB in your signature is what I am referring to.

 

 

 

Ah - {Monty Python Voice} That board is no more.

 

 

I tried to re-do the system info here, but I get nothing to fill out on that screen in either Internet Exploder or Firefox. So: GA-P35-DQ6 rev 1.1 Bios F6, Intel Q6600, EVGA 8800GTX GPU, Seagate 7200.10 HDD (no tricks here), 900 watt PSU with modular cables from a company whom we do not discuss on this site, Lite-On EIDE CD/DVD, ZeroTherm CP900 CPU cooler, Cooler Master Stacker 2 835 case with a couple extra fans (from Scythe).

 

 

Testing results from last night: Reset the Bios to standard before starting. 16 tries in all.... All 4 DIMMS fail. 1 at a time. No matter which Mobo slot.

 

Also - I checked the part numbers of the value ram I'm running the system on: They're rated for 533 mhz, but the computer's Bios sets them to 333. When I change it to 533, they fail. Asking for an RMA on the Mobo.

 

 

Any suggestions on a good replacement?? Preferably a motherboard with a Bios that uses real numbers and not +/- values... ;):

 

Scott

 

Oh - If you want to move this thread now...

Link to comment
Share on other sites

  • Corsair Employees
I wonder if that BIOS is reading the actual frequency or the DDR frequency (333MHz = DDR 667MHz). Either way, if all four modules are failing in all the slots individually then they probably are not the problem. Let us know if you are still having trouble with the new board! To answer your question, Gigabyte is the only manufacturer I know of that uses the +/- values.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...