Jump to content
Corsair Community

Hello Ram Guy, I have a problem running 1066 on my 2Gb XMS2-PC2-8500


joeycarcopo

Recommended Posts

Hi Ram Guy, :confused:

 

You seem like you might know the answer to my question. I also have the infamous 680i mobo/8800GTS 320mb video card by EVGA. I am overclocking my DualCore Intel Core 2 Duo E6600 to 3233 MHz (9 x 359) with stock voltages stable for months as long as I run my memory at 750mhz-800mhz.

 

I was getting TDR errors and BSODs in Vista 64 Ultimate about a month ago randomly, and I already had one stick of my Corsair XMS2-PC2-8500 memory go bad and had them replaced with a new pair about a month ago.

 

I bought some cheap ddr2-800 memory to hold me over because I was notified that the backorder for my new memory would end up taking a couple of weeks to arrive. All of my problems with TDR errors and BSODs went away entirely running DDR2-800, regardless of any new updates from NVIDIA at the time I swapped out the memory.

 

I received the new replacement Corsair modules sometime ago and decided to run them at manual settings for DDR2-800 Unlinked with EPP Profiles DISABLED. No problems and no errors at all for more than a month.

 

I decided to get brave and attempt to run the Corsair at the EPP settings at 1066mhz and the entire system now goes into rapid screen blanking for a few seconds upon the Vista desktop loading followed by a fatal BSOD error. I attempted to try a few more times, but after a few more manicdepressive episodes from my system, I couldn't even get into the bios to change the settings back because my Adaptec Raid Card couldn't finish it's BIOS POST which made getting into the BIOS impossible. I then finally got through the RAID card post after several complete power downs and reboots & was unable to get into my BIOS because the BIOS wouldn't recognize the usb keyboard for some reason and I couldn't enter the DEL key to allow me into bios for a few frustrating minutes (when it rains, it pours!).

 

I finally reset the BIOS and got my keyboard back and got back in to the BIOS and double checked my settings which were correct and had worked before at 1066mhz unlinked while my cpu was overclocked for a month or so prior to the 1 corsair stick of memory going completely bad . I have the lastest 680i P30 BIOS update, the latest recommended EVGA 8800GTS drivers (163.67), latest 15.08 Chipset drivers, the lastest Adaptec Drivers for my Raid Card, & the latest audio and tuner drivers for my Auzentech/Avermedia cards. I have played with small bumps in voltages to the FSB/MCP/SPP, but stability is not affected at all as long as I use cheap DDR2-800 at all stock voltage and timing settings and keep my OC below 3.26ghz on the processor. My temps at full load are 40c-50c and I have the ram cooler fan employed on the memory even though they don't get warm with 11 fans moving air into & out of the chassis to keep everything copasetic.

 

I set the EPP mode to EXPERT and UNLINKED memory timings from my FSB/CPU overclock settings and type in 1066 for the Corsair memory. It automatically uses the correct 2.2 voltage for the memory and correctly sets the timings to the EPP recommended clock settings for 1066mhz. When the system gets into windows the system stutters rapidly blanking the screen and BSODs within seconds of Vista attempting to bring up the desktop.

 

What are my options here to get my Corsair memory to operate at it's advertised EPP settings with my EPP motherboard?

 

I paid an enthusiastic premium for this memory and if I can not use it at the advertised NVIDIA/CORSAIR EPP settings that are supposed to work what are my options? I am praying you can tell me what I am doing wrong. I have had the system work in the past with the original pair of Corsair memory successfully using these same settings at 1066mhz, up until I started getting random TDR errors (which at the time, I associated with Nvidia drivers only), and random BSODs errors which I couldn't localized where they were originating from.

 

I have had weeks and weeks of stability with the cheap backup memory that runs at ddr800 just fine and I can get the Corsair to work after some manual tweaking to run at 800mhz, but this isn't really what I bought this memory for at the premium price.

 

My profile hardware information is a bit esoteric, maybe you can see if there is something that might be irritating the mobo/memory/cpu when running the memory asynchronus? I have an Adaptec PCIE Raid Card for 8 Hard drives that has 256mb of memory, but I don't know why it would matter, because it's dealing with the PCIE bus & it all had been working before at 1066 while the cpu was overclocked at 3.23ghz.

 

 

Sorry for such a long post and thanks in advance for taking the time to read it and any light you are able to shed on this issue.

 

Thanks,

 

Joey :confused:

Link to comment
Share on other sites

  • Corsair Employees
Please test the modules one at a time with http://www.memtest.org and lets make sure one is not failing. If they both pass please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.2 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you get errors, please let me know on what test you are getting the errors and I would try moving them to the other two slots.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...