Jump to content
Corsair Community

Asus P5n32-E SLI w. 4x CM2x1024-6400


Turkinolith

Recommended Posts

I've been having some issues with bluescreening ever since I updated my system from 2gig of XMS6405v5.1 CM2x1024-6400 to include a second set of DIMMS.

 

After studying them a bit I found they were XMS6405v5.2 CM2x1024-6400 G's.

The printed stats are exactly the same for both. 800 mhz DDR2, 1024MB, 5-5-5-12. Close enough to work together I figured.

 

I first did a BIOS update to the latest version ASUS has out and when that failed to resolve the bluescreening issue I did a scan with memtest.

 

My initial scan had test #5 fail at several addresses in the upper range, all slightly off of the intended value. Figuring something was up I removed the (G) set of DIMMS and continued on with an exhausted testing session.

 

I tested out both sets in memory bank A with no errors on their own. I also tried swapping both sets out and tested them individually in slots A1 and B1 as well as A2 and B2.

All of those tests, with both sets, worked flawlessly.

Further I mixed the sets up and used one normal and one (G) as a 2 gig set and tested them both in bank A, again no errors.

Further I mixed it further and had bank A filled and used slot B2. No errors although a painfully slow test as the DDR was not in effect.

 

After all this was done however when I tried my latest all 4 slots filled test I had errors on test #4.

 

I'm really clueless as to what the exact issue here is. Nothing is being overclocked and all voltage and speed settings are on automatic. Would forcing the voltage up slightly help, is it a computability issue between the two DIMM sets or is it possibly an issue with the board?

Link to comment
Share on other sites

  • Corsair Employees

With the latest BIOS PLease load setup defaults and try these settings and you have to disable legacy USB when running any memory test on ASUS MB's.

If you have our XM2S-6400C4D modules please try these.

SLi ready: Disabled

Memory Voltage: 2.1v

NForce SPP Voltage: 1.5v

CPU FSB Voltage 1.4

TCL: 4

TRCD: 4

TRP: 4

TRAS: 12

Command Per Clock: 2

TRC: 24

Also you might have to run the memory frequency at DDR667 with four modules and make sure that Command Rate is set to 2T manually.

Link to comment
Share on other sites

  • 2 weeks later...

I have CM2X1024-6400 with G (XMS6405v5.2) and without G (XMS6405v5.1) 1GB Dimms.

 

I have similiar Ram issues and did the same tests as you. My Asus P5N-E sli is 0703 bios version.

 

Has anyone been successful running WinXP SP2 with 4GB on this Asus P5N-E SLI mobo?

 

My system info:

Aus P5N-E sli 0703 bios

Intel e6400

Ultra Infinity 600W PSU

Zalman CNS7700 cooling fan

Eva Nvidia 7600GT 256MB PCI-E

two 1GB CM2X1024-6400 800mhz 5-5-5-12, 2T (MemVolt 2.01v) Yellow slots

Stable overclocked to 3.0Ghz unlinked 1500/950 (Temp cpu 50c / mb 44c)

Link to comment
Share on other sites

Hello, I have the Asus P5N-E SLI board. I initiall had really bad issues with bootup upon installing Vista with two ram sticks, they are the XMS2 2x1024 6400C4 800MHZ 4-4-4-12 matched pair. I had to remove one stick for the install to work, then when I tried to put the other one it would freeze just before getting to the desktop. I read some of the forums and discovered I had to set the timings manually. It worked but I still have stability issues, all of a sudden my pc stops responding, the mouse freezes, the desktop clock stops, I can't do anything but reset. Did I miss something in the Bios timings or settings, I have already updated the bios with the latest driver 0703, and the video card drivers have the latest drivers as well. I appreciate the help.
Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...