Jump to content
Corsair Community

Weird RAM?


fuji_man

Recommended Posts

I have a pair of CM2X1024-6400 (2GB Kit) and are trying to get them working on my DFI Lanparty UT 590 SLI M2R/G AM2 motherboard.

 

The weird thing is this

I tried the 2 piece together, it fail memtest.

I tried one at a time, one stick fail on any slots, one stick passes on any slots

I tried a pair Ballistix to prove the motherboard is working find, and it is

However I tried the 2 stick of CM2X1024-6400 on another DFI Infinity mobo, both stick passes.

 

So what in the heck is going on, I tried it on all slot with different voltage from 1.8-2.1 but all fail, while one of the 2 piece could work on 1.86 voltage. ??:[pouts:

 

I just finished RMA my mobo because of a different issue and waited a long time, and now this?? What do I have to do to get a working computer?

 

Could I RMA this and get something working? And could I get some sort of a advance replacement, so at the very least I could keep my PC running with 1 stick until the new stuff arrive...

 

Please Help me, this is getting annoying............................

 

P.S. I have update the bios to the latest from DFI, but I just don't see why would the bios/mobo be the issue, since 1of2 identical stick works without any issues!

 

Eric

Link to comment
Share on other sites

  • Corsair Employees

Its hard to say with out knowing more information about the type of errors you get, but most likely just that MB is really picky with memory. We can just try and replace them if the latest BIOS has not solved the problem.

Let's get them replaced, please use the On Line RMA Request Form and we will be happy to replace it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...