Jump to content
Corsair Community

Bad CM2X1024-6400C4 Pair


mrajp

Recommended Posts

I bought a matched CM2X1024-6400C4 Pair less than a year ago, and when I restarted my computer. It failed to start (beeps). Pulled one pair of ram out, still beeped. Pulled the CM2X1024-6400C4 Pair out. Computer boots fine. Put it back in, beeps again. I didnt change any bios settings, or anything when the ram first started acting up. I've also tried alternating the slots, still a no-go. I would like to get a new pair, however I can't select this pair from the warranty page.

 

Thanks Again,

AJ P.

Link to comment
Share on other sites

  • Corsair Employees

Can you tell me how many modules you have in the system and what type of motherboard you have?

 

To find out if you have a faulty module, I would recommend that you make sure that you have the latest BIOS for your motherboard and then load optimized defaults and set the Memory Voltage to 2.1 volts and then set the timings to 4-4-4-12 (CAS-tRCD-tRP-tRAS) and then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

 

Make sure when running memtest you have “Legacy USB Support” disabled in the BIOS.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...