Jump to content
Corsair Community

Matching Pair of CMX1024-3200C2PT Problem


scp89

Recommended Posts

I have these 2 sticks in my Shuttle ST20G5 running Vista without problems for sometime now....Two days ago Vista would not boot...I mean nothing...I put in the Vista DVD and enable CDRom boot up in the bios and even the DVD won't boot up...only thing I can access is the memory test via the windows RE via Vista DVD...The memory test reports Hardware Problems....

 

I pull a pair of 512mb sticks from my other computer and pop them in and everything works just fine...

 

These sticks have not been OC'd and were running on the 'default' 'auto' timings in the bios...

 

Do I need to send these off for RMA in your opinion??

 

Thanks in advance Ram Guy

Link to comment
Share on other sites

  • Corsair Employees
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

ok....

 

I changed the timings as you stated and made sure the voltage was 2.7

 

there were a few extra settings that I didn't know what to put at...so I left as is:

 

Memory Hole - Disabled

1T/2T Memory Timing - 2T

MTRR Mapping Mode - Continuous

 

 

But then it still had problems and wouldn't boot with both sticks...

 

So Pulled them out and put them in one at a time...With one everything boots fine...the other notta...so obviously it must be that one stick then right??? I can't boot up at all to get to the OS or to run any Memtests...so I imagine I'll need to RMA that stick...Correct?

 

now here is a question...I bought these as part of the TWINX2048 Pack...ie supposed to be specially matched pairs of 1024's...do I RMA them both??? if not then what's the big deal of getting matched pairs?

Link to comment
Share on other sites

  • 2 weeks later...

I still have yet to receive the RMA information...

 

I have emailed the correct people twice for the rma info etc etc and have not heard back...I sent the email requesting 'read' notifications etc...The email message always gets read then deleted shortly thereafter...I followed the instructions in your sig...I have yet to call the 800# as I work during the hours and am not able to take time to call...but I will if I must...thanks for any help

 

the Case # 241440

Link to comment
Share on other sites

  • Corsair Employees
I sent them a message for you and asked our customer service to process your case ASAP. It got held up in accounting for some reason. If you have not heard from them by tomorrow at 10:00 AM Pacific Time I would suggest calling them at 888-222-4346 or 510-657-8747 Ext "0"
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...