Jump to content
Corsair Community

ASUS P5N-E-SLI And Twin2x2048-6400


Monkey1

Recommended Posts

I realise this question or similar has been asked before in many forms and I have tried all of the solutions given (I think). So if I may I would like to outline my problem and hopefully someone can give me a definitive solution.

 

system is.. intel E6850

mobo.. ASUS P5N-E-SLI BIOS 703

MEMORY TWIN2X2048-6400 C5 5-5-5-12 2T

graphics XFX 8800GTS 320mb

 

Firstly the system runs fine and stable if I have the ram as performance mode SINGLE. However the system Locks randomly if I run it as performance mode dual with the RAM in the BLACK slots or indeed the yellow slots.

I have set the ram manually to setting 5-5-5-12 2T and left everything else at auto. I have tried setting 5-5-5-15 2T but that was more unstable. Strangely it does seem that when I completely power down the system, take out the ram and then put them back in it is stable for time and then over a few day and about 4 hours use a day it locks up increasingly more frequently.

I have tested the RAM using memoryX86 and found no errors. The only thing I haven't tried is the memory voltage setting and thats for 2 reasons. 1 I don't know what the settings should be and 2 I don't what to set in the bios.

 

Please I am at a loss. I have been at this for 2 weeks, I've read and tried most things on this and the ASUS forum but still am not succeeding. I feel I am so close yet so far. Please any more ideas I would appreciate.

 

Thanks

Link to comment
Share on other sites

Yep done all of that and it was still locking up randomly unless I had the RAM in single mode....

 

But I now have a solution...... Set the FSB memory clock to unlinked...

after I set this and put the RAM in the Black slots I have had a 14 hour session on the machine with no locks....

 

As long as I stay stable (my PC that is, I've never been stable) I will not post again :laughing::biggrin:

Link to comment
Share on other sites

Thanks RAM GUY..

 

I have the latest bios which was released for compatibility with the E6850 chip that I have... Is there a problem with setting the FSB to unlinked??? I have no idea what it does just that I read on the ASUS forum that someoneslse had fixed there problems this way?

Link to comment
Share on other sites

  • Corsair Employees
Did you try and re-flash to the latest Beta BIOS and then load setup defaults and then set the memory voltage and timings and test them one at a time with http://www.memtest.org? If you did and still have this issue we can try and replace them, but what you have posted would suggest some other problem. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...