Jump to content
Corsair Community

Corsair and AsRock 775Dual-VSTA


bjorncalmar

Recommended Posts

OK - so I got my new Corsair TWIN2X 5400 DDR2, 2048MB sticks inserted...

 

However - when Windows XP has booted, the computer resets (randomly), often when opening a browser or similair actions.

 

I have tried to change from 533 and 667 mhz, and also updated my bios to the latest drivers (AsRock 775Dual-VSTA mobo) with no luck whatsoever.

 

What could possibly be causing these problems? The timings in the bios are set as "auto", the same goes for the voltage. Should I set these values manually?

 

Thankful for any help!

 

oh - one more thing. I have'nt had any blue screens. Just resets.

Link to comment
Share on other sites

  • Corsair Employees
There should be a setting in the BIOS for the memory voltage just set it to High, also if the MB you have supports both DDR1 and DDR2 there may be jumpers on the MB you have to change and you cannot run DDR1 and DDR2 at the same time.
Link to comment
Share on other sites

The Asrock 775Dual-VSTA Online FAQ says this about memory:

 

 

Question: If I use Conroe 1066-CPU on 775Dual-VSTA. What kind of memory should I use?

 

Answer:If the BIOS version is P1.00, we recommend to use DDR400 and DDRII667 memory module; however, BIOS version is P1.10 and later can support DDR400, DDRII533 and DDRII667, so if you will use DDRII533 modules on your system, we suggest you update bios to P1.10 or later version.

 

I know you said you updated the BIOS but what version is the update?

 

Try these settings

Set your Flexibility Option to Enabled

Set your Command Rate to 2T

Set your Dram Voltage to High

 

Please make sure to disable RAID as it seems to be enabled by default, and it seems that if it is enabled with a single SATA drive there can be instability instances.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...