Jump to content
Corsair Community

DRAM voltage with 8500C5D on Asus P5K Deluxe Wi Fi


robst3

Recommended Posts

I have intel duo 2 E6850 (FSB 1333Mhz) on Asus P5K deluxe wi-fi M/b.

 

I had corsair 800Mhz CM2x2048-6400C4 memory which ran stable. I decided to go for 1066Mhz so just installed TWIN2x2048-8500C5D memory modules. I changed the timings to 5-5-5-15,2T and voltage to 2.2V as indicated on corsair website for tests completed on this board.

 

Trouble is it crashed a few seconds into playing games like BF2142 and Counter strike source. I tried reducing DRAM voltage in the bios to 2.1V, it became even more unstable. I then increased DRAM voltage to 2.25V and behold, it has been running BF2142 for nearly 45mins now.

 

Is this OK?

 

Is it normal to increase DRAM voltage in bios to increase stability of this memory?

 

Should I increase it to 2.3V or more to ensure further stability?

 

Or should I return this new 1066Mhz memory to vendor and stick with my Corsair 800MHz CM2x2048-6400C4 which was stable.

Link to comment
Share on other sites

Thanks RAM guy for such a quick response! After I made above post, I read a few of your other posts and ran memtest86 1.7.

 

It came up with about 300 or so errors on tests 4 or 5. I stoppped running it at that point.

 

I put my "old" Corsair 800Mhz memory back in(put bios back to auto settings) and it passed the memtest 100% with no problems.

 

I had USB legacy turned off in bios as you pointed out in other posts.

 

I should point out that I recently tried 1150Mhz memory from another vendor and I couldn't get any stability so bought Corsair 800Mhz memory.

 

I wanted better so, I phoned asus tech help line and they recommened the Corsair 1066Mhz memory that I have installed just 2 hours ago that has just failed memtest.

 

Strange that Corsair 1066Mhz memory failed the memtest yet was stable during graphicaly intensive game at 2.25V

 

What is the more reliable test memtest or testing system with games like BF2142?

Link to comment
Share on other sites

  • Corsair Employees
Its hard to say because of the problems you have described suggests some other problem, I would suggest testing the modules in another system to be sure. However from what I have seen the Quad core 1333 CPU's seem to have more issues with Bios support and I would wait for the next BIOS release if the modules test OK in another MB.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...