Jump to content
Corsair Community

Corsair TWIN2X2048-8500C5DG & nForce 680i SLI (122-ck-NF68-A1) P30


Malefic

Recommended Posts

below was also posted in the EVGA forums and is awating a reply. Any input would be appreciated!

 

--------------------------------------------------

 

My situation is one of frustration. I have a pair of 1066 MHz(PC2 8500)

Corsair TWIN2X2048-8500C5DG memory recently sent to me from Corsair as a result of 2 prior failed RAM sticks. This new set ran well for maybe a month until about a week ago. After a full night of gaming (WOW followed by Bioshock for a few hours) I went to sleep. Saturday followed with more gaming and no issues to report. Then Sunday morning reared its ugly head. I attempted to load up another MMO, and was not able to make it past the 3D animated login screen. As this game is in beta, I thought it might be something there. After troubleshooting this theory (I loaded another MMO, WOW, and same issue) I knew it was not related to the beta game. This lead me to many hours of troubleshooting, including WMV files being unable to play, and any 3d application such as PC Games. Here is the issue: The game loads, and sometimes within seconds, never over a minute, the game starts to freeze up, stutter, and loop sound. I have read many posts with similar problems. Uninstalling the sound card (Sound Blaster X-Fi Gamer Fatal1ty) did not help. Reverting back to Windows certified drivers did not help (I am on the beta drivers released by nvidia for Bioshock) and a rollback of my system using restore only helped for 10 minutes before the same issue reared its ugly head once more. I reset the FSB and CPU to factory settings and tried again. Still freezes. Again back at the drawing board, a friend of mine came over, brining his old nvidia 7800gtx, so we could test the card itself. I had previously ruled out my memory as a problem because memtest86 had run overnight with 100% no errors reported. My ram is not over clocked past ‘normal’ settings of 1066, as controlled by the SLI setting. Voltage is also SLI controlled at 2.2v. I have read people on the boards disable the SLI option and manually adjust the ram to the settings you want. This also proved ineffective. Explaining everything I had tried, my friend suggested we set the board to system default with the ram back to 800MHz, and timings of 5-5-5-18, just because it was so obvious. Wouldn’t you know the board and ram ran all night no problems and under heavy gaming load. I did try the 5-5-5-15 setting and it would not boot in 800MGh. Everything seemed fine.

 

So yesterday I was still not satisfied with running my 1066 Ram at 800 so I decided to flash my bios, see if that provided any stability and get ready for my call to tech support. Wouldn’t you know the board accepted the flash, and the 1066 SLI memory setting. I loaded up a few games, and all of them played just fine. A few hours later I loaded the CPU and FSB settings back to the OC stable speeds they run (3.33ghz x8 CPU and 1666 FSB) and still everything was ok. Another 5 hours of gaming and no problems. I left the game with a 3d login screen up all night to see if it froze. Sure enough, the screen was frozen this morning. Reboot and tried again; sound loop and frozen, stuttering animation. Reboot and reset of RAM back to default, SLI memory disabled and no problems. If anyone might be able to provide an explanation and/or solution I would appreciate the new input! I am also going to post on the Corsair boards. I dread another RMA as Corsair held my RMA RAM almost 4 weeks, and it took me calling them after the first week for them to even acknowledge there was a problem. Apparently, the 1066 TWIN2X2048-8500C5D is hard for them to keep in the warehouse for RMA orders. And the RMA Supervisor in customer service over there never returned promised call backs he set. Ever. It was the most frustrating week of my computer building life. I guess EVGA CS has me spoiled. :D:

 

I am running Windows XP Pro 32 bit and the below system specs.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.2 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...