Jump to content
Corsair Community

Bad Stick of CM2X1024-6400


cfwilk

Recommended Posts

I have a 2gb kit of pc6400 xms2(Twin2x2048-6400) which appears to have one defective stick. I've been using it since last October(or about then) and started having sporadic problems about 2 months ago(occasional bluescreens). About a week ago my pc would no longer boot(bluescreen on an attempt to load xp, restart on loading vista). I ran memtest on both sticks and it locked up about 25% of the way into the first test (less than 1% into the pass). I then tried both sticks individually and one tested fine and the other locked up almost immediately. I am using an evga 680i SE SLi motherboard. I also tried the ram in an Asus P5N32 SLi SE Deluxe(nForce 4 x16), with the same results.

 

For shipping, should i send it back in the original packaging or is that not necessary.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest BIOS for your motherboard and then load optimized defaults and set the Memory Voltage to 1.9 volts and then set the timings to 5-5-5-12 (CAS-tRCD-tRP-tRAS) and then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! If the modules need to be replaced please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it! Please make sure you let them know you are from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...