Jump to content
Corsair Community

Dual Channel Questions


bicho

Recommended Posts

I know that in one channel they have to be the same speed and capacity, the other channel could be different speed compared to the other channel but the same on that channel.

 

Anyway, I have a "CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel 4-4-4-12" on one channel, and I saw a nice deal on a "OCZ Platinum Revision 2 2GB (2x1GB) DDR2-800 CL 4-4-4-15 Dual Channel Kit Retail OCZ2P800R22GK" that would be 4 GB. Would a different brand produce undesirable effects on my PC? Even though they are almost the same speed, same capacity?

 

My other question is: How do I Know that my corsair (see above) is working as Dual Channel? I got Sandra (released 20th of august this year) and it doesn't show as Dual Channel, my BIOS doesn't either. But it shows the right space (2 gb). Also my RAM is running at 5-5-5-15-2T, how do I make it run at the advertised speed of 4-4-4-12? I know that would be in my BIOS settings, but they are so awfully confusing.

 

My MB is an ASUS M2N-SLI DELUXE

 

My Video Card is an NVIDIA GeForce 8800 GTS 320 MB.

 

Thanks in advance...

Link to comment
Share on other sites

Hi, thanks for replying...

 

When I try to run Memtest my system restarts immediately. I checked my BIOS the voltage for the RAM it's lower than advertised. I probably need to check this with ASUS on their forum. I've been using this computer since April and it's been really sweet to me. But I was doing a hardware check recently and I found out that it doesn't say anywhere Dual Channel, and the CAS LATENCY is 5-5-5 something instead of the one advertised.

 

I wonder why memtest makes my computer restart, i tried the latest version (1.7). I opened my case and change the modules to the other channel, same issue with memtest.

Link to comment
Share on other sites

My boot options has Removable Drive on, I'll turn it off and post results when I have the chance.

 

I burn the ISO image from memtest.org and put it in a DVD-RW.

 

I'll post the results when I go back home and try to turn off the Removable Drive as a Boot Option.

 

Thanks...

Link to comment
Share on other sites

Ok, I ran Memtest 1.70 for 8 hours, is that enough?

 

No errors showed up. It identified the RAM as 128 Bits, running at 5-5-5-18 DDR2.

Settings: RAM 435 MHz (DDR870)

ECC: Off

Test: STD

Cache: ON

Rsvd Mem: 84M

Mem Map: E820-STD

 

I ran Sandra and told me that if my memory is larger than 1 gb, to have it with ECC, and no unbuffered or something.

 

 

No dual Channel anywhere, I guess the 128 bit is the value that tells me it is Dual Channel, right?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...