Jump to content
Corsair Community

Asus Striker (Not extreme) and CM2x1024-8500C5D


Topcat

Recommended Posts

Hi,

Trying to finnish of this new build and cant find out what I should be setting everything to in my BIOS because i keep getting the Blue screen of death. The default settings work but the ram obviously isnt as fast as it should be. Can someone please tell me what ALL my settings should be for my setup.

 

Sysdetails are:

 

Asus Striker Motherboard

CM2x1024-8500C5D RAM

800W Tagan TG-800-U26 iXeye II EPS12V Ver2.9 ATX Blue LED +80% PSU

Intel Core 2 Quad Extreme QX6850, Socket 775, 3.00 GHz, 1333 MHz FSB, 8MB Cache, Retail CPU

 

Thanks in advance :)

Link to comment
Share on other sites

After I did this the BIOS started doing funny things. Like when I tried to go back into it it froze. And it was hanging on the initial loading page. Also if the board logo was set to be displayed it came up blocky like it was using really bad drivers for display.

 

Ive reset to factory defaults and just changed the timings to 5, 5, 5, 15. Will this be ok or do I need the other settings?

Link to comment
Share on other sites

Hi,

Ive actually got the latest BIOS already (0603) and it seems to be running fine with the factory defaults and just changing the timings to 5 5 5 15.

 

If I use these settings am I loosing out on a lot of system performace? because its a very long process to test every setting with memtest. If im only gaining a littel performance it doesnt seem worth it but if its a considerable amount I may well test everything.

 

I was having other issue's with this system and ran a memtest on it all night previously which came back without an error's at all so Im pretty sure the ram is fine. Its just finding the right settings for my system.

 

Thanks again in advance for your help :)

Link to comment
Share on other sites

Ok, just tried this again. Everything is default apart from all nessasary settings like raid. Went to bootup and windows (vista) said there was a configuration change and couldnt boot. Tried to boot normally and also last known good configuration. Both ways you see a blue screen flashup for a spit second and it reboots.

Tried to go into the BIOS to change the settings back it locked up. Let me in but once I was in I couldnt move around, select anything and the time was stuck and not counting.

Reset the BIOS and loaded just the timing settings, 5,5,5,15 and windows booted fine again first time.

 

Bizzare?

 

Just to let you know as well, when the memory settings is set to AUTO and not Unlinked you can see what its set to but its greyed out. The QDR is 1333 as you want me to set but the DDR is 800 which is a considerable difference to the 1066 you said to set. Could this be the problem?

 

Thanks.

Link to comment
Share on other sites

Hey,

To set the DDR speed I have to have the FSB Clock mode to "unlinked" anyway.

I just wanted to check something as well. In the memory timings page, you say to set the Command Per Clock to "2T", the option I have in there is "2 Clock", I presume this is the same?

 

Ok so going on what you said, I set all the settings again but this time instead of changing the DDR to "1066" I set it to "1067" but the same thing happened and windows would not boot.

 

However this time the BIOS did not lock up (lucky or because of the change I dont know). I went back into the settings though and kept all the settings as you recommended but set the DDR to 800 (which it is what it gets set to when the FSB Clock mode is on "Auto" and it boots fine.

 

So it looks like this is what is causing the problem? Should I just keep setting it to see how high I can get it without it messing up?

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees

I have seen some "bugs" with some board/BIOS combinations when the memory is set to 1066, and setting it to 1067 sometimes does the trick. I would recommend testing each module individually with http://www.memtest.org to see if you are getting errors with either of the modules at 1067MHz. Remember to disable legacy USB support in the BIOS before running a memory test!

 

Edit: Also you are right, 2 clocks = 2T, some BIOS lable it differently.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...