Jump to content
Corsair Community

Twin2X2048-8500C5DF


Svar

Recommended Posts

Good afternoon. I just wanted to be sure this was a memory problem prior to RMA'ing.

 

I put together my first computer in May with the above memory. Everything seemed fine until about a week ago. The computer just halted mid-game for no reason. I checked other games and the system locked up as well. I disconnected everything and reconnected/resat to be sure. I figured maybe it was a software issue, so I reformatted the HDD again. Things were still locking up.

 

I was getting a strange graphic issue here and there, so I tested another video card in the system resulting in the same errors/lockups. After trying to research the issue, I did a memtest (10 passes individually and together) with 0 issues. The next day, everything seemed to work again, however, a little sluggish. The following day something crashed the system again and upon reboot, there was a long beep (from what I read, seems to be memory related).

 

I removed memory stick B, and the computer posted and was able to use programs. I swapped in B for stick A and no post again. Every combination in each slot seemed to bring the same result with Stick B in there, no boot. I left Stick B out and was able to use the system again. I have just now, tried to put in Stick B and it seems to be working without any issues (just sluggish). There's plenty of airflow so heat shouldn't be an issue as the CPU/MB/GPU are all normal.

 

Again, I just wanted to be sure this was a problem so that I don't send these sticks back in error. Thanks in advance!

Link to comment
Share on other sites

Thanks for the quick reply. Unfortunately, I do not have another system I can test these in. I tried to be as thorough as I could with my limited resources. With these memory modules, would I send back the fan that came with them as well?
Link to comment
Share on other sites

  • Corsair Employees
Just send back the modules if you send them back. But have you tried running one module for one day then the other one the next day to see if the problem stays with the MB or follows one of the modules?
Link to comment
Share on other sites

Sorry, I thought I had explained myself clearly. I did try the one module that would get the computer to boot. There were no issues with that one going through various programs/etc. When the other module was put in, that's when I started to get problems again, in addition to the fact that the computer would only beep and not post when that one module was in.

 

I am trying them individually now to be sure again, and will see what happens this evening/overnight.

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...