Jump to content
Corsair Community

No start up on p5n32-e SLI + and cm2x1024-6400C4D


Flatlandingking

Recommended Posts

I have been trying to resolve this problem for several months now and so far nothing has proven to work in the long run. The situation is upon start up when 4 sticks of CM2X1024-6400C4D memory are installed the computer 99% of the time will not boot up on the first try. Everything comes on but the computer will not boot to the bio screen. Some times it does on the third or fourth try but not often. As soon as I pull any pair of memory sticks the computer boots up 100% of the time the first time. I have run over a dozen memtest scans on any combination of memory mixes and in all the runs I have recieved 2 errors. Additionally ASUS replaced my motherboard which did not resolve the problem. I have tried changing the timeing and voltage to settings others in the forum have used but no luck in the long run. If I can get the computer to run with 4GB it runs like a champ. There were only 2 instances of blue screens of death. Both were memory problems. If anyone has any good advice on what I can do please let me know. I love corsair products and this is the first compatability problem i have had with their equipment so I am suprised this problem has lasted as long for me as it has.

 

My specs are as follows:

2 Pairs of CM2X1024-6400C4D XMS2-6400 XMS6404v2.1 memory

Asus P5N32-e SLI Plus

All bios options are to auto, sli disabled, newest bios version installed

vista 32 bit

 

P.s. The best tweak that worked for the longest was when all timeing was to auto and the processor and mem were linked.

 

Please any advice would be helpful

Link to comment
Share on other sites

  • Corsair Employees

If you have our XM2S-6400C4D modules please try these.

SLi ready: Disabled

Memory Voltage: 2.1v

NForce SPP Voltage: 1.5v

CPU FSB Voltage 1.4

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

K I used those settings and something interesting occured.

1st start up nothing happened

2nd start up it worked and everything checked out

3rd-20th start ups nothing.

 

I pulled one pair of sticks and computer didnt start. I then switched bays and nothing happened. Then I switched to the other set of sticks and it worked, switched bays again and it worked.

 

I got curiouse and put the bios back to all auto settings and both pairs of sticks worked individually and both bays.

 

Additionally with the settings from above the memory was much hotter then usual even when I was using the corsair memory fan.

 

Any ideas?

Link to comment
Share on other sites

About 2 months ago when the problem first started to occur I took the entire computer to the local pro computer shop. They diagnosed everything on the computer and everything worked. They suspected that the MotherBoard was bad so I replaced that twice and still have the problem. I also tried other processors and same problems. I tried the video cards in a friends computer and they both worked. The power supply is large enough to handle the draw and I have manually tested each lead when you suggested a power problem and they are all within spec.

 

I plan on trying a friends pair of corsair memory sticks and see what happens with different combinations.

 

Thanks for you promt replys so far. :sunglasse

Link to comment
Share on other sites

Everything at the moment (system running with 2 memory sticks) is set to auto. PC Probe II is showing

Vcore 1.34v

SBcore 1.54v

CPU VTT 1.26v

DDR2 Term .94v

NB Core 1.25v

MEMORY1.89V

 

Memory I believe is 801MHz (showing on Nvidia Monitor) and I believe it is set to auto, thought when I was linking it to the CPU there was some moderate success when 4 sticks were running.

 

Again thank you for your replys

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
The modules you have require 2.1 Volts for the memory voltage. Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...