Jump to content
Corsair Community

ASUS P5N-E SLI w/ Corsair XMS2 2gb Kit


hcjrocks

Recommended Posts

Hi all. Firstly, here is the system build. It is one day old.

 

ASUS P5N-E SLI

Corsair XMS2 PC2 6400 ( http://www.newegg.com/Product/Product.asp?Item=N82E16820145034 ) if theres any confusion on the exact ram )

Intel Core2 Duo E6850

GeForce 8800 GTS

 

I spent 16 hours toying with this machine after building it trying to get it stable.

 

Out of box, the system would hang fast. Couldn't even get windows installer to complete. After reading both these forums, and the ASUS boards, I tried many different memory configs, but so far no dice. It is more stable now than It has been, but still not satisfactory.

 

While the system was idle overnight, it did not crash. It had exactly 11 hours of uptime. After I woke up and went to play a game, after about 15 minutes I had another system hang. A few hours later, I was installing a program and hung again. To avoid any confusion, by system hang I mean the screen locks up and stays frozen until I hold the power button down.

 

My Current Config ::

 

CL- 4

TRCD- 4

TRP- 4

TRAS- 12

TRC- 18T (also tried 24T)

TRFC- 40T (also tried 30T)

CR- 2T

TRRD- 6T (tried 4T)

TWR- 6T

TRTW- 5T

TWTR- 8T (tried 10T)

 

Mem Voltage :: Currently 2.17, also tried 2.071 and before that 2.085

 

Running Windows XP SP2

 

The ram seems to work fine as a single stick. Either stick will run okay if its alone.

 

Thanks for any advice anyone has. Not sure if this means my ram is faulty or if the board is just being picky / sucks. Was wondering if i should try RMA'ing it.

 

-Justin

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your motherboard and then load optimized defaults and set the Memory Voltage to 2.1 (or as close as you can get it) volts and then set the timings to 4-4-4-12 (CAS-tRCD-tRP-tRAS) and Command Rate to 2T, all other memory settings can be left at "Auto/Default." Then test the modules one at a time with http://www.memtest.org! Please allow memtest to run 2-3 passes on each module. If you still get errors, we will be happy to replace them! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.

 

Make sure when running memtest you have “Legacy USB Support” disabled in the BIOS.

Link to comment
Share on other sites

Hi again, posting this from my phone while memtest runs.

 

The first complete test passed, and took 25 minutes with no errors. I'm on test 2 now. How long should I let this run? And does anyone have any idea what else could be wrong at this point?

 

Thanks again,

Justin

Link to comment
Share on other sites

Hi again,

 

Just finished running memtest. Three passes, one hour, no errors at all. This was with the RAM in the same configuration the machine has crashed on.

 

Now I am just confused haha, no idea what else could be causing me problems. I guess I can rule RAM out of the problem now?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...