Jump to content
Corsair Community

Shuttle AV49P/N Bad match for XMS


jwb4707

Recommended Posts

Hey All, My current shuttle mobo doesn't seem to work very well with the 512 3200DDR XMS PRO mod that I purchased. The memory passed the memt30 test, but when I would push my system in gaming it would constantly crash. Just wondering if you have a list of mobo's that would work well with my very expensive (and very cool) new memory THANX...
Link to comment
Share on other sites

  • Corsair Employees
You can check the link in my signature for the MB we use to validate the modules as a reference. But I would ask, can you tell me the CPU speed you have installed and the bios settings you have set for both CPU and memory!
Link to comment
Share on other sites

My CPU is a P-4 2.6c 800 fsb. The only the memory settings I had were dram timing by spd was set to auto, the cas latency I think was set to 2, and the dram bank interleave was auto as well. I'll take any advice, but I think my mobo is going... :p:
Link to comment
Share on other sites

  • Corsair Employees
I have not looked at this system, please either contact the MB maker or see if they have a user forum. Alternatively, I would look in the user manual and see if they have the setting listed. However, normally it is where you set the CPU Freq. and Vcore
Link to comment
Share on other sites

  • Corsair Employees
I am sorry, but I not really allowed suggesting one MB maker over another. It really causes a conflict of interest for me. But I would start with our [URL=http://www.houseofhelp.com/forums/showthread.php?t=8048]XMS Qualification and Testing[/URL], ass we list all of our modules by part# and the Make and model of MB we use to validate that specific model. Alternatively, I would check some of the other forums and see what others are using with the same CPU and how they perform to get an idea of what to get!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...