Jump to content
Corsair Community

ASUS M2M32-SLI DLX Problem


Mogdatix

Recommended Posts

I attempted to upgrade to the following this weekend:

 

AMD Athlon 64 X2 Dual Core 6000 CPU

ASUS M2N32-SLI- Deluxe Wifi Motherboard

Corsair QUAD2X4096-6400C5DHX RAM

Geforce 6600 PCI-E graphics card

 

When I start it up I get 1 long and 2 short beeps indicating a graphics card fault. So i replaced the card with a new one and get exactly the same beeps (everything is installed correctly).

 

I've removed everything from the board except CPU and power connectors, expecting to get a long series of beeps telling me no memory installed, but I still get the same 1 long 2 short beep sequence.

 

Any suggestions as to what else I can try please?

Link to comment
Share on other sites

That board's been known to be a bit on the problematic side in regards to RAM compatibility (any manufacturer) if it's equiped with one of the early BIOS's. Some have had luck by temporarilly inserting a generic stick of ram in the board in order to update the BIOS. I know your getting the video error beep but others have gotten that same video error beep and were able to fix the issue this way. Sample thread mentioning this (there are other threads describing this exact same problem/solution):

 

http://www.bleedinedge.com/forum/showthread.php?p=193472

Link to comment
Share on other sites

Update:

 

Managed to get it to POST with the new graphics card and 2 of the RAM sticks in the yellow slots.

 

Tried setting the RAM speed to 667 and then fitting all 4 sticks, but it hung on loading Windows.

 

I've set the RAM voltage to 2.1 from reading other threads here. Will do more reading and experimenting tonight.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...