Jump to content
Corsair Community

Asus P5N-E SLI + Corsair 2Gb Twin2X 6400 C4


starkhl

Recommended Posts

hi,

 

I've bought my new PC one month ago and i have some freezes, randomly (30 mins or 2 hours). No blue screen, only a freeze and i can't do anything when it happens, except rebooting the computer with a manual shut down. I tryed to change the memory slot, i ran MemoryTest and all seems to be ok. Please help. By the way sorry for my poor english but I'm from France

 

Here is my config :

Intel Core 2 Duo E6600

Asus P5N-E SLI - Bios 0401

Corsair 2Gb Twin2X 6400 C4 (XMS2)

Geforce EN8800 GTS 320Mb DDR3

Windows XP Pro 32Bit edition

 

 

Ram settings :

Bios Settings:

Memory Voltage = 2.085

tCL = 4

tRCD = 4

tRP = 4

tRAS = 12

CMD = 2

Advanced Memory Timings

tRC = 22

tWTR = 15

All other settings = auto

 

 

thanks a lot for any help :)

Link to comment
Share on other sites

  • Corsair Employees
That type of symptom would suggest some other problem, but I would check the Command Rate AKA CPC is set to 2t and then if its still hard locking I would check in even log and see if there are any errors logged. Also you might test the modules one at a time for a day each and see if you can duplicate the issue with only one of the modules installed.
Link to comment
Share on other sites

I have the same board and memory and am having the same problems plus blue screens with irql_not_less_or_equal and PAGEFAULT errors

 

I tried a kingston stick in there and it works. What gives?

 

Running memory at 4-4-4-12-2T. But even on auto setttings at 1T it locks up, crashes, or gives me a blue screen.

Link to comment
Share on other sites

  • Corsair Employees

Command Rate should be set to 2T

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

  • 1 year later...

Hi,

 

i've been tweaking my girl friend's machine since about one and a half years. It's been running until autumn 2008 with:

 

Asus P5N-E SLI

Intel Core 2 Quad Q6600

Asus Geforce 8800 GTS 320

 

Corsair XMS2-2048-6400C4 Kit

 

This constellation has been running stable at

1,92 V

Mem FSB 667

Timings 5-5-5-18-1T

Single Channel

 

Then I built in a new Processor Cooler and it began to freeze and bsod regularly.

 

For now i checked out this thread and checked everything AUTO but command rate at bios setup.

 

Now the Machine runs stable the first day, i had no errors at memtest.

Everest now shows:

Timings 5-5-5-18-2T

Dual Channel

Mem FSB 800

2.1 V

 

The machine seems to become a real machine again.

 

 

Thank you for that hard work support.

 

Robert D.

 

 

Now i edited my System-Specs in that profile, as you told, Wired. You are right.

 

But how should i tell those guys running Asus P5N-E SLI, what i did?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...