Jump to content
Corsair Community

TWIN2X2048-6400C4 with ga-m57sli s4 rev 2


jlnigro

Recommended Posts

I just put together a game rig as follows:

 

TWIN2X2048-6400C4

gigabyte ga-m57sli s4 rev 2 mobo

AMD ATHLON 64 X2 4800+ EE - BRISBANE

OCZ OCZ600GXSSLI GameXStream 600W

EVGA 320-P2-N811-AR e-GeForce 8800 GTS 320MB

2 maxtor 320gb 7200.10 hd in striped raid

nec 7170 dvd

Thermaltake Armor Jr. case

 

Everytime I play any 3d game(rainbow six vegas, ghost recon advanced warfighter, or call of duty 2) PC reboots after 5 mins in game. I have all options set to stock or auto in bios. I put latest bios, latest nvidia driver v162, and latest realtek sound r173 drivers and still same. I have reqested support from evga for the video card but I noticed the timings listed for this mem was 4-4-4-12 2t. I dont know what to change in the bios , there are alot of different options and I dont want to change the wrong thing. Please explain what options these are and if there may be a voltqage change also. I noticed that 2.0 seems to be the change everyone is told to make from 1.8v.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...