Jump to content
Corsair Community

Vs1gbkit400c3


LoverOfJoy

Recommended Posts

I just bought 2 512MB corsair memory (VS1GBKIT400C3) to replace a couple 256MB modules (of a different brand). I am using a GigaByte GA-K8N51PVMT-9 motherboard that supports dual channel DDR400 RAM.

 

When I swapped the 256 RAM for the 512 RAM everything got slow and I got a number of errors relating to various DLLs not being found. :confused:

 

I swapped back to the 2x256 and everything ran fine. Tried the 2x512 and again the same problems. While running on 1GB I can't run a number of things (I'm assuming because of the DLL errors). Simple things like device manager.

 

I burned a selfbooting Memtest86 cd and so far I haven't come up with any errors (it's gone through one pass and change). Is there any other way to tell whether it's a problem with my system or the memory? What else can I try to get this RAM working properly?

Link to comment
Share on other sites

I contacted the MB maker and basically was told that this MB doesn't have that feature. Ctrl+F1 does open up a few options but no voltage feature for RAM.

 

Here is what I have listed for the various timings (All set to auto):

Current Memclock (Mhz) : 200

Memclck index value (Mhz) 200 Mhz

CAS# latency (Tcl) : 3

Min RAS# active time (Tras) : 8T

RAS# to CAS# delay (Trcd) : 3T

Row precharge Time (Trp) : 3T

Row to Row delay (Trrd) : 2T

1T/2T DRAM Timing : Auto

 

Is there anything I should change to correct my problem?

 

By the way, the corsair website lists this module as compatible with my motherboard. Why would they do that if I'd have to change settings that don't exist for my motherboard to make it work?

Link to comment
Share on other sites

  • Corsair Employees
Please test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Arggh...when I put in one at a time they both seem to work fine (and got no errors with memtest). Why would it work great in dual channel with 2x256MB and single channel 1x512MB but not dual channel 2x512MB?

 

I'm going to check one of the 512's again on memtest because one of them I only ran through memtest for a couple of passes while the other I let run for a few hours. At this point I really don't know what else to try.

 

It seems everything's working just well enough that the memory guys can blame the motherboard and the motherboard guys can blame the memory. Part of me wishes I was having more problems so I could really isolate what the problem was and fix it.

 

edited to add: I don't have another system that uses DDR1 dual channel. I'll ask my siblings to see if they own an appropriate computer I could test it out on but I'm not sure they do.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...