Jump to content
Corsair Community

question


SHARKMEAT

Recommended Posts

Hi

I have a question for anyone with an answer. I have two sticks of Corsair 512+2 =1 gig 1066C5 memory which I use in testing. I noticed testing the ASUS P5W DH Deluxe MB useing a Intel 6850E 1333 fsb CPU with Bios 2006. The CPU-Z shows the first and second rows as follows.

 

SPD Tab

#1 bank at 270 mhz

4

4

4

13

15

 

#2 Bank at 400 mhz

5

5

5

18

22

 

Now when I click on the MEMORY Tab of CPU-Z reads

533 fsb ........ "BTW: SPD is set at default"

5

5

5

15

2

1-1 Ratio

I can change the memory around in the banks and it still reads the other stick at 270 mhz speed in row # 1, very wired. Thx's

Link to comment
Share on other sites

Hi

I don't have a screen capture program on the system that I have the memory installed in which i'm testing, but I typed out exactly how the cpu-z reported the info in rows 1 & 2. But I will try and get program on the drive. Thx's for your prompt reply

Link to comment
Share on other sites

I would not be too concerned with CPU-Z but are you using the latest version?

The memory Tab shows the modules are running at 1066 FSB so you should be good to go.

 

yeah the speed of the ram runs fine. I was only wondering about the 270 mhz of that one slot, never seen such off the wall #'s befor LOL......oh..... BTW:....It is the latest ver of CPU-Z .and Thx's again for your time....CHEERS

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...