Jump to content
Corsair Community

ASUS M2NPV-VM and TWIN2X2048-6400C4 bluescreen


tyo

Recommended Posts

I've installed the TWIN2X2048-6400C4 memory on my ASUS M2NPV-VM motherboard and am getting bluescreens. I've stripped it down to just the hard-drive, then replaced the hard drive, and am still getting problems.

 

I've also run Memtest several times. The first time I got errors in the memory after running it overnight. I contacted Customer Support and was told to upgrade my bios, change my memory voltage setting to 2.1v and my settings to 4-4-4-12.

 

I've done all this and am still getting a bluescreen with various applications: web video, file-sharing, etc.

 

I ran Memtest again overnight and saw no memory errors.

 

The error is: DRIVER_IRQL_NOT_LESS_OR_EQUAL

 

Disable bios caching/shadowing...

 

Stop 0x000000d1 (0x00000004, 0x00000002, 0x00000001, 0x8B85c1ea)

 

Address 8b85c1ea base at 8b82c000, Datestamp 408329d2

 

 

Any help would be greatly appreciated --My bios does not allow me to set my memory voltage other than "auto" and "1.9v". Also, I don't see any settings for caching or shadowing in the bios.

 

FYI- I'm running Windows Vista Ultimate

 

Thx

-T

Link to comment
Share on other sites

  • Corsair Employees
If you dont get errors in memtest that would suggest some other problem, and I would suggest a 450 Watt PSU minimum with the configuration you gave. Or please test with another known working system to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...