Jump to content
Corsair Community

A8V Deluxe r2, (2) TWINX2048-3200C2PT bios setup help please


mongoslade

Recommended Posts

Hello all, first-time poster to the forums, been lurking for a while though.

 

I've added 4 sticks of TWINX2048-3200C2PT (2-3-3-6@2.75) and would like to get them to running stable at 400MHz in dual channel mode. What timings and voltage are required to make this happen on an A8V Deluxe Rev. 2 board (bios 1014) with an Athlon X2 4400+. Is it at all possible?

 

I've combed thru the postings here but haven't found an answer that fits my specific setup. Basically, I'm trying to find out what BIOS settings to use. Which ones should I leave as "Auto" and which should be adjusted?

Below is my list of parameters:

 

Memclock Mode: [Auto]

Software Memory Hole: Enabled or Disabled?

Bank Interleaving: Enabled or Disabled?

Burst Length: 8 Beats

CAS Latency (CL): Auto

TRAS: Auto

TRP: Auto

TRCD: Auto

TRRD: Auto

TRC: Auto

TRFC:Auto

TRWT: Auto

TWCL: Auto

TWR: Auto

AsyncLat: Auto

Read Preamble Setting: Auto

2T Command: Auto

 

screenshot i borrowed

http://img297.imageshack.us/img297/5801/bios7an.jpg

 

Thanks in advance.

Link to comment
Share on other sites

followup, found these settings but I'm not sure how or even if they apply to 4 1GB sticks (or if they'll work with the a8v deluxe)

 

Motherboard make and model: Asus A7N8X and/or Asus P4C800/-E and/or Abit IC7.

Each pair is tested and packaged together using the following settings:

Memory Voltage: 2.7/2.75 Volts

DRAM Clock: 200 MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Bank Interleave: 4 Bank

All other settings are motherboard defaults.

Maximum recommended VDIMM: 2.9

Link to comment
Share on other sites

if anybody cares,

I went home and tried the following settings:

 

Memclock Mode: Auto

Software Memory Hole: Disabled

Bank Interleaving: Enabled or Disabled? ENABLED

Burst Length: 8 Beats

CAS Latency (CL): 2T

TRAS: 6T

TRP: 3T

TRCD: 3T

TRRD: Auto

TRC: Auto

TRFC:Auto

TRWT: Auto

TWCL: Auto

TWR: Auto

AsyncLat: Auto

Read Preamble Setting: Auto

2T Command: Auto

Memory Voltage: 2.7 Volts

 

 

But when i run memtest it reports 157MHz (DDR314) 2-3-3-6

 

So my question is which settings should I adjust to get the sticks to run at DDR400?

Link to comment
Share on other sites

  • Corsair Employees
With 4 modules and the CPU you have listed I would suggest setting the memory frequency at DDR333 and set the memory Voltage to 2.8 Volts and se the timings to Cas 2.5-3-3-7 and see if the system is more stable.
Link to comment
Share on other sites

With 4 modules and the CPU you have listed I would suggest setting the memory frequency at DDR333 and set the memory Voltage to 2.8 Volts and se the timings to Cas 2.5-3-3-7 and see if the system is more stable.

 

 

Thanks for the info Ram Guy.

 

No Memtest errors after 5 passes

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...