Jump to content
Corsair Community

Flash Voyager 4GB breaks USB link


ana5azi

Recommended Posts

Hi there,

 

I've a problem with my newly acquired Flash Voyager. After the second use of the device it suddenly breaks the USB connection during upload/download of files. So during the file transfer the connection freezes and the only chance is to unconnect the device from the USB port. If you then reconnect the device it is working again for some files and then freezes again. On WinXP I've only been able to copy about 10MB per "session", on OpenBSD I managed to copy about 500MB to the device and then it freezes. I've already tried to format the device (FAT32, I've also tried FFS, just for fun) and formatting works but as soon as the device is mounted and files are copied it freezes and the connection is broken. On BSD the initial "usbdevs" works properly, "disklabel" and mounting too until I start to copy files. As soon as the link is broken "usbdevs -v" does not recognize the device any more. The same behaviour I get on a Linksys NSLU.

Ah, I nearly forgot, the device is connected directly to the PC/Notebook, no USB hubs are in use.

 

Any ideas what else I could try?

 

Bye,

ana5azi :)

Link to comment
Share on other sites

  • Corsair Employees
If the USB port has a problem or cannot provide enough voltage it will cause this type of symptom but let's get it replaced and see if that will solve it. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...