Jump to content
Corsair Community

Corsair CM2X-1024-6400C4 & Asus P5B Deluxe Problems


Xeomar

Recommended Posts

Hello,

 

Recently my pc startet to get some bluescreen crashs (did happen at random time, while playing a game or browsing. Sometimes after 2 minutes, sometimes never), which seemed to be a memory failure. So i decided to check my two RAMs with Memtest.

 

First a note: My System did run all the time on default bios settings. The MB is a new, since my old gave up some time ago. System did run for some days now, but with some rare sudden reboots while playing a game.

 

First Memtest i tried was Memtest86, where both modules passed fine (tested each one alone). But when i testet both modules together memtest86 ended with lots of errors on Test 8.

So after reading up here in this forum and some other i tried some of the suggested solutions, and switched to memtest+ 1.70.

Did set Memory Voltage to 2V, Disabling USB Legacy Support and changing the "Write to Precharge Delay" to 15 and startet testing the modules again.

 

The first module did run fine for 2+ test, so changed to the second module.

The second module now gives me alot of errors with memtest+, starting in test 3.

 

So... is the second RAM module defective? (And if yes, does the RMA works in the non US?)

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...