Jump to content
Corsair Community

Problems with Corsair Dominator Twin 2X2048-6400C3DF.


Lunatech

Recommended Posts

A couple of days ago, after restoring the standard settings on my two dimm modules, I rebooted my pc and it started to make a long “beep”. I supposed this sound was caused by dimm modules so I checked them: I extracted my two modules, cleaned them and replaced them on the motherboard but nothing happened; I tried to change their position and to use only one module at a time but my pc didn't start. After about 12 hours I tried again to start the pc and this time it worked and remained stable. Yesterday I forced the bios to make a standard memory test and it reported that there was a “memory test error” even if the machine recognized the correct amount of memory and the right timings. So I made a test with memtest86+ and it gave me a thousand errors just in one complete test; it's so strange cause my system is stable: this evening I've played 4 hours and I haven't got any problem. The question is: are the memory broken or has the motherboard gone mad?

 

By the way, in the bios program I can adjust the following paramethers: DDRII controller reference voltage, DDRII channel A reference voltage, DDRII channel B reference voltage; changing these paramethers could help my memory work correctly?

 

Thank you.

 

Greetings.

 

 

 

My system info:

 

Motherboard:

ASUS P5N32-E SLI

 

CPU:

Intel Core 2 Duo 6700

 

RAM:

Corsair Dominator Twin 2X2048-6400C3DF

 

Video Cards:

XFX Geforce 7950GT XXX + Zalman VF900-CU

XFX Geforce 7950GT XXX + Zalman VF900-CU

 

Power Supplier:

Enermax Infiniti 720 SLI

Link to comment
Share on other sites

Thanks for the reply Ram Guy.

 

I've just some little questions: what do you mean with "load setup defaults"? Do you suggest me to disable automatic "EPP Profile" and use "Standard Profile", setting standard memory voltage and timings (i.e. tCAS 5, tRCD 5, tRP 5, tRAS 18, 2T, 1.8V) manually, or to disable automatic "EPP Profile" and use "Standard Profile", setting enhanced memory voltage and timings (i.e. tCAS 3, tRCD 4, tRP 3, tRAS 9, 2T, 2.4V) manually?

 

However I think I'll do this test in September when I'll have another pc at home: if this system makes the same joke that happened last time I've disabled the EPP profile, I'll not be able to turn on my pc for a couple of days.

Link to comment
Share on other sites

A little addition, maybe it could be useful.

 

These are my mainboard voltage at the moment (this is what bios revision 1203 and Everest says):

 

VCore Voltage: 1.34V

Memory Voltage: 2.44V - 2.46V (I manually set 2.40V but it's still between 2.44V and 2.46V)

1.2V HT Voltage: 1.24V

Northbridge (C55XE aka Nvidia Nforce 680i SLI) Voltage: 1.23V - 1.24V

Southbridge (MCP55PXE aka Nvidia Nforce 680i SLI) Voltage: 1.52V

CPU VTT Voltage: 1.24V

DDR Termination Voltage: 1.23V - 1.24V

3.3V Voltage: 3.24V - 3.26V

5V Voltage: 5.05V - 5.08V

12V Voltage: 11.90V

Link to comment
Share on other sites

  • Corsair Employees
If you have more than two modules yes SLI Ready must be disabled and the memory frequency set to 800/667 MHz, but if you have only two modules yes just load setup defaults and set the memory Voltage to 2.4 Volts and set the Command Rate to 2T and SLI Ready Memory to CPU 0% should be all you need to do.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...