Jump to content
Corsair Community

Memory problem? Is a Corsair RMA needed?


Recommended Posts



I would really appreciate any help anyone could give in troubleshooting a problem I'm having with a new build, and if it looks like I should be looking to RMA this memory.


A few weeks ago I ordered and began my very first build, a gaming machine. Parts arrived and everything went real well. System booted up just fine. I configured the BIOS and installed windows XP. Everything was still fine.


First....some info about my system:

Mobo: EVGA nVidia nForce 680i SLI (A1 series)

PSU: Thermaltake Toughpower 1200W

CPU: Intel Q6600 2.4 Ghz

Memory: 4 x 1024 DDR2-800 Corsair XMS2 6400C4

Video Card: EVGA GeForce 8800 Ultra

Sound Card: Creative Soundblaster X-Fi Xtreme Gamer

Hard Drives: 2 Seagate 7200.10 320 GB drives (RAID 0 stripe)

ODD: 1 SATA Samsung DVD Burner & 1 IDE Samsung DVD Burner

FDD: Sony Floppy Drive


This system has not been overclocked in any way.


This same system has been running for several weeks now as I installed drivers, setup windows, etc. etc. in my free time. Haven't had one glitch. The thing had run for many hours on end, core temperatures were always right around 40 degrees. Everything seemed dandy.


Then, yesterday I get home from work and go to power on the machine. It starts...POSTS...starts to load windows (Windows XP splash screen) and then it just literally dies....as if someone yanked the plug. The mobo was still receiving power as the little blue and amber LED's were still lit. Everything else was dead though.


I tried to turn it on again, and again it POSTED fine, and booted all the way into windows. It stayed there about 5 minutes and then just croaked again. Same as before. I hit the power button again and this time it posted and died a few seconds later. Tried again and the next time it didn't even make it to the POST beep.


I turned off the power to the power supply...let it sit for a while...then tried it again. Same thing...sometimes it would POST and get to windows and then die, sometimes it would post and get to windows and run for a while and die, and sometimes it would run just long enough to spin the fans up and then die.


One of those times that it POSTED and then died...there was a message on the screen that said something about resetting the CMOS or checksums or some such. The system died and it disappeared to quickly for me to get a good look at it.


So...I reset the BIOS using the CMOS jumpers...and I was able to get the system up and running. I reconfigured the BIOS to my old settings....and it ran fine in windows for about an hour. I thought the problem was solved when blammo...it died again and started that same strange behavior again.


This time it would run long enough for me to get into the BIOS and make changes though. I researched similar problems out on the net and alot of folks mentioned checking PSU's and bad Mobo's...but it just seemed to me that if one of those went bad...I'd see more consistent failures. So next I tried memory.


My memory was the nVidia SLI-Approved stuff. When installed with "SLI Approved" set to disabled in the BIOS (the default) the memory timings defaulted to 5-5-5-18. In the BIOS, I had set "SLI Approved" to enabled and the BIOS reset the memory timings to new "optimal" defaults of 4-4-4-12. In addition, setting "SLI Approved" to enabled also set the memory voltage to 2.1 V.


The system had run fine for weeks on these settings. However, when I received the weird unstable system problems I described above...I went into the BIOS and reset "SLI Approved" to disabled. This reset those memory timings back to 5-5-5-18. Sure enough...system boots fine and has been running for 8 or so hours without problem. I shut it down this morning and started it back up....started up and ran fine.


Anyone have any idea what I should do about this? Anyone have any idea what could have happened? Why would the system run great on the 4-4-4-12 timings for weeks and then just one day decide not to anymore? Is some of that RAM possibly going bad? Is it possible that just out of bad luck I received RAM that was functioning...but very unstable? I didn't push those RAM timings beyond the manufacturer's recommended and SPD detected 4-4-4-12.


I let the BIOS run the full memory test and it didn't show any problems....is there some software I should be running to test the memory outside of what the BIOS offers?


Or...am I just looking in the wrong place....is it just plain dumb luck that the system started running under the more relaxed timings and the problem most likely has nothing to do with the memory itself....but perhaps the motherboard?


I apologize for the long post but I wanted to give all the information that I could. Any and all help and advice would be greatly appreciated. Thanks!!!

Link to comment
Share on other sites

  • Corsair Employees
The problem you have described would suggest a power problem, either with the MB or with the PSU. However, with 4 modules I would suggest running the memory at DDR667 and see if the system is more stable and to be sure U don't have a failing module I would suggest testing them one at a time for a day each and see if the problem follows a specific module.
Link to comment
Share on other sites



Thanks for your thoughts on what might be going on so far. I've attempted some more things and gathered some more information...I've posted the update below as I'm hoping maybe you might have some more insights or some conclusion as to what might be going on.


You had mentioned it sounds like a PSU or motherboard problem. However, It just seems odd that the computer would run stable without anything being changed for weeks and then just begin this odd behavior. Also, If it was the powersupply or the motherboard....I'd think that once the mysterious 'power offs' started...they would continue...especially if the powersupply or motherboard had gone 'bad'. However...the system seems to be running 'fine' now. After changing the SLI-Ready settings I mentioned in my previous post...the system runs stable again.


I did some more poking around on the forums here and I'd read some folks saying that you CANNOT set SLI-Ready memory to "enable" in the BIOS if you have 4 sticks/4 Gigs of RAM. So I thought perhaps that was my problem? I'm I going to take some sort of 'performance penalty' for using 4 sticks or RAM?


So, when I got home, I downloaded MemTest86. I wasn't sure if I should remove memory or leave it in...so I just left it all in and figured I'd test it all at once. I left Memtest86 run for a good 8 hours and it didn't find any errors or problems.


Next, I went into the BIOS and I left SLI-Ready memory disabled. However, I went over to the memory settings and manually set the memory timings from the default 5-5-5-18 to the 4-4-4-12 that setting SLI-Ready to enabled normally sets. Also...I went over to memory voltages and manually changed the memory voltage from the default 1.850 volts to 2.1 volts.


I ran the computer, doing various things (Watched a movie, did some work, etc.) for several hours and there wasn't even a hiccup.


Next...before bed....I set Memtest86 to run again. I left it run all night...it made around 11 passes. Not one error or problem.


This morning before work...I booted into windows and checked my core temps with CoreTemp. All 4 cores were between 40-45. I shut down and restarted the machine several times...each time was flawless.


I also ran 3DMark2006 to see if I'd get results that were similar to results I've received in prior testing. I got 12086 3D Marks....pretty close to the same I'd received in previous tests (By the way...I hope 12086 is around the score I SHOULD be getting with my system configuration and hardware).


So....thats the information I have to add this morning. I'd love to figure out whats going on. In the future...my next step is overclocking to around 3.0 Ghz or so....and I really want to make sure everything else is stable and running properly before starting the next steps.


Thanks again!

Link to comment
Share on other sites

  • Corsair Employees
If the system is stable I would leave it alone, but you should not set SLI ready memory to enabled with 4 modules. It sounds like you up and running if you have any more questions please let me know!
Link to comment
Share on other sites

Thanks RAM GUY,


I think I'll follow your advice and do just that...leave it the heck alone ;)


I was wondering if you might take a moment to explain the "Do not set SLI Ready in BIOS with 4 modules" thing. I'm trying to get a better understanding of why that seems to be fixing my problem. It seems there are alot of differences between running 2 modules and running 4...and I'm trying to get a handle on the performance differences and why SLI Ready should not be enabled with 4 modules.


Thanks again RAM GUY and take care :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...