Jump to content
Corsair Community

PN532-SLI SE Deluxe + 4gb 6400c4 + Vista 64bit problems


tdycghost

Recommended Posts

System Specs:

p5n32-sli se deluxe

Intel Core 2 E6600 2.4Ghz

4x1024gb Corsair 6400C4 XMS2

EVGA Nvidia Gforces 4 7950GX2

Maxtor 320Gb 7200rpm 16mb cache

ENERMAX 620watt

Vista Business 64bit

 

Problem:

I recently bought 2 more gigs of ram off newegg, upgraded to Vista 64bit and installed the ram. The computer boots to the windows loading screen, which takes forever and a day, then my monitor turns off like the computer went into sleep mode and sits there.

 

If I remove the extra 2 gigs it will boot up smoothly with no problems.

 

I have the most recent bios, nvidia drivers, chipset drivers etc. I have tuned down the frequency to 667mhz, but haven't touched the voltage or timings yet. Any ideas?

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the memory frequency at DDR667 and set the Dim Voltage to 2.0 volts and and leave the timings set to BY SPD and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure! And please Disable legacy USB when running any memory test.

 

SLi ready: Disabled

Memory Voltage: 2.0v

NForce SPP Voltage: 1.5v

CPU FSB Voltage 1.4

Timings By SPD

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

I am having the same issues here, only I managed to get vista x64 installed with 4GB in, took like 2 hours and I was wondering what the problem was. When the install was complete I pulled out 2 gigs and performance went way up.

 

I have tried the patch to no avail, I have removed all overclocking settings and still not able to use 4 gigs.

 

Did you solve this problem? what worked for you? please help I have ram sitting on my desk doing nothing!

Link to comment
Share on other sites

Didn't see the settings in the BIOS for:

SLi ready

NForce SPP Voltage

Command Per Clock

 

But I tried the other settings and they didn't help any. I've been using 1gb of the ram that I purchased (3 gb total) and overclocked it, which increased my performance by a decent amount. But I would still like to find a solution to this problem.

 

From what I have read it seems to be a common issue dealing with the motherboard model..which I don't understand considering that it should be able to handle up to 8 gigs @ 800 mhz.

Link to comment
Share on other sites

  • Corsair Employees
Might be called NB Core Voltage: 1.4v and check in your manual in section 4 for the other settings But Command Rate or Command Per Clock should be where the memory timings are, and SLI ready memory is usually in advanced chipset or under CPU settings. And with 4 modules I would set the memory frequency at DDR667.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...