Jump to content
Corsair Community

Asus P5N32E-SLI PLUS with TWIN2X2048-6400C4


clintons

Recommended Posts

Hello i have an ASUS P5N32E-SLI PLUS and 4GB of TWIN2X2048-6400C4 Ram the bios version on the board is the original version. I have tried the ram as a pair and as a single in each slot and tried setting timmins to underclocked settings and nothing i do will allow the system to run for more than about 30 seconds into boot. it frezes in BIOS i have to race into BIOS to make ram timming changes and get it to saved before it crashes. It seems after it has been on and crashed onse it will crash as soon as you rest before it posts properly. i cant upgrade the bios as the system would crash before it finished upgrading.

 

the system specs are as follows

 

CPU: E6600

Mainboard: ASUS P5N32E-SLI PLUS

RAM: TWIN2x2048-6400C4 x 2

HDD: Segate SATA2 400GB

PSU: Zalman Heatpipe 600Watt

GRAPHICS: Leadtek 8800Ultra OC Watercolled Leviathon

Case LianLi PC7S

 

please help.....

 

Regards Clinton Storer

Link to comment
Share on other sites

Ok so I went to a friends and used components out of his system to try and find the fault, after trying his ram, processor and graphics card i was still having the same problem. I moved the graphics card to the lower PCI-E 16 slot on the board and suddenly no problems. I upgraded the bios to the latest version and that went fine. I shut down and tried the graphics card in slot one again. The system did the same old ran for less than 30seconds in Bios and then froze i put the graphics card back down to slot 3 and fired the machine up all seemed fine for about 10 min in bios then it froze. I tried to reboot nothing. reset bios nothing. So I think I got a faulty motherboard as all the other part checked out fine in my friends system. i have a new board on the way and I will let you know if all starts working when I build on it.

 

Regards Clinton Storer

Link to comment
Share on other sites

  • 3 weeks later...

Ok the new main board arrived and wouldn’t boot with all 4gigs of ram installed. After removing 2 of the four sticks it boots. I found that this board had come shipped with a later version of Bios installed that the first board. The first board shipped with 302 and the second board shipped with 501 i had updated the first board to 803.

 

Both 501 and 803 boot with 4 sticks of ram totalling 4gigs installed (2 Kits of TWIN2X2048-6400C4)

501 does not boot with 4 sticks installed (2 Kits of TWIN2X2048-6400C4) but does with One Kit (2GB)

I ran the new board with 2GB only and set the timings to 4,4,4,12 T1 and ran memtest and it failed with errors. I upped the memory voltage to 2.1 Volts and ran the test again. 4 Passes 100% perfect.

I upgraded the BIOS version to 803 and set to defaults. Went into bios and set ram timings to 4,4,4,12 T1 and Memory Voltage to 2.1 Volts and Ran memtest 4 passes 100% perfect. I also ran the vista memory test for good measure and received no errors.

The second board never hung after a duration like the first board. It defiantly had a hardware fault!

I installed windows vista ultimate

I installed all the necessary drivers

I installed steam (CSS, DOD, HL2)

I installed Nero

 

The machine has not faulted in anyway so far on Bios 803 

Regards Clinton Storer.

Link to comment
Share on other sites

Hi RAM GUY, I have pretty much the same setup as clintons:

 

CPU: Core 2 Duo E6600

Mainboard: ASUS P5N32E-SLI PLUS

RAM: TWIN2x2048-6400C4 x 2

HDD: Segate SATA2 Barracuda 300GB

PSU: Corsair HX-620 620W

GRAPHICS: XFX 8800GTS OC Edition

Case: Antec P180B

OS: Windows XP Home

 

I'm using the 801 revision BIOS.

 

I bought all these parts a bit over a month ago and couldn't get it to run with 4GB of ram. It ran fine with one 2GB kit so I stuck with that for a while. Recently I decided to swap the ram around to see if it was one of the sticks that was causing the problem.

 

I'll name the 2GB kits A and B, and refer to their respective modules as A1, A2, B1, B2.

 

The first 2GB kit (A1 & A2) seem to work fine. I've been using this matched pair alone for a few weeks.

 

B1 of the second matched pair also seems to work fine. My system runs stable using A1, A2 and B1 with default BIOS settings. I'm not sure if this is normal or not, but if I put B1 in the first ram slot (blue slot 1) CPU-Z reports that my memory frequency is 333.3 MHz with FSB:DRAM of 4:5, whereas if I put B1 in blue slot 2 it runs at 400.0 MHz, 2:3.

 

B2 seems to be the big problem. No matter what configuration I go with (whether Kit A is using the blue or grey slots and not matter what slot B2 is in) my system BSOD's about 10 seconds after windows starts. If B2 is put in blue slot 1 my monitor won't turn on at all - is this normal? Should it matter what slot I put it in?

 

My computer won't post at all using all 4 sticks of ram.

 

I'll try to swap the faulty 2GB kit for a new one and see how that goes.

 

Any solutions other than getting a new TWIN2x2048-6400C4 kit?

 

Thanks heaps

Link to comment
Share on other sites

  • Corsair Employees

With 4 modules I would suggest setting the memory frequency at DDR667 but you can try these settings as well and try and see if the system is stable:

If you have 4 of our XM2S-6400C4D modules please try these.

SLi ready: Disabled

Memory Voltage: 2.1v

NForce SPP Voltage: 1.5v

CPU FSB Voltage 1.4

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...