Jump to content
Corsair Community

Massive problems with ASUS P5B Premium Vista Edition & TWIN2X2048 - 6400 G


cohenx

Recommended Posts

Hiya guys,

 

I am testing around for about 2 days now and I'm pretty desperated at the moment. To be honest, I dont exactly know if the problem is close to the memory chips, because I can't really confine it.

 

The following problem with a new PC (bought components myself):

 

*Installing Windows XP Pro SP2*

- PC stops while copying "driver.cab" @ 13 %

- PC resets during installation

- Sometimes I get bluescreens while installing with totally different error codes

- Some serious error messages force installation stop

 

*Installing Windows Vista Ultimate Edition 32bit*

- Sometimes I get bluescreens while installing with totally different error codes

- Some serious error messages force installation stop

 

*My Configuration*

 

Motherboard: ASUS P5B Premium Vista Edition

Motherboard BIOS Revision : v02.58

 

Grafic Controller: ASUS EN8800GTS

 

Chip: Intel, Socket 775, Core 2 Duo E6750, 2x 2.67GHz

 

DIMMs: Corsair DIMM XMS2 Kit2048MB PC2-800 DDR2 5-5-5-12

Capacity: TWIN2X2048 (1 DIMM = 1024MB)

 

HDD: Samsung, SpinPoint T166 500GB 16MB SATA II

 

DVD: Samsung, SH-S183L DVD-(Re)Writer SATA

 

Thank you for your efforts,

Martin Huber

Salzburg, Austria

 

EDIT:

Managed to install Windows Vista Ultimate 32bit without crash. When it boots first time I can only decide between SAFE Mode or NORMAL Mode.

NORMAL Mode: Screen stays black.

SAFE MODE: freeze @ loading crcdriver, bluescreen after 1 minute

 

EDIT2:

Could it be a Power Supply Problem ? I got 4 x 120 mm fans in the Antec case and a 500W Anteq Basiq PSU

Link to comment
Share on other sites

hi RAM GUY,

 

I tried rising the voltage up to 2.0 and I also configured Northbridge to allow Memory Remapping.

 

Testing all 4 (1024MB) in different arrangements MemTest86+ V1.70 brought the following results:

 

Stop at Test #5 or #6 in all variations. The following unexpected interrupt appeared in MemTest86+ V1.70 for example:

 

PASS 40% #############

TEST 0%

TEST #6 [Moving inversions, 32bit pattern]

TESTING: 116 - 1023M 1023M

PATTERN: 00000001

 

Unexpected Interrupt - Halting

 

Type: MchChk

PC: 00004298

CS: 00000010

Eflag: 00010046

Code: 00000000

 

MemTest86+ V1.70 Readme.txt:

Test 6 [Modulo 20, ones&zeros, cached]

Using the Modulo-X algorithm should uncover errors that are not

detected by moving inversions due to cache and buffering interference

with the the algorithm. As with test one only ones and zeros are

used for data patterns.

 

Test 5 [block move, 64 moves, cached]

This test stresses memory by using block move (movsl) instructions

and is based on Robert Redelmeier's burnBX test. Memory is initialized

with shifting patterns that are inverted every 8 bytes. Then 4MB blocks

of memory are moved around using the movsl instruction. After the moves

are completed the data patterns are checked. Because the data is checked

only after the memory moves are completed it is not possible to know

where the error occurred. The addresses reported are only for where the

bad pattern was found. Since the moves are constrained to a 8MB segment

of memory the failing address will always be lest than 8MB away from the

reported address. Errors from this test are not used to calculate

BadRAM patterns.

Link to comment
Share on other sites

  • Corsair Employees
If you are running 4 modules you will need to set the memory frequency at DDR667 and I would suggest setting the ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the tested settings set manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure! And you have to Disable Legacy USB in the BIOS when ever running any memory test with most ASUS MB's
Link to comment
Share on other sites

Thank you a lot for your comments.

 

I drove to a local computer laboratory and we tested each component. After changing all components only the CPU was left from my old system and there was still no monitor signal. I couldn't believe my eyes but it really was a Intel CPU error.

 

I replaced the Intel CPU in my old components and everything works fine now. There is no mechanical damage. I dont know exactly if there was an overheating, but I never changed voltages or/and MhZ in BIOS except Memory Voltage and FSB Speed (downgrade).

 

with best regards,

Martin Huber

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...