Jump to content
Corsair Community

ASUS 5N-E SLI and Corsair 2x2048-6400c4 issues


Pumpkinhead

Recommended Posts

Hello,

 

Thanks for looking at this. I am doing a new build and I am having problems. There are BSOD when I benchmark or game. Some of the errors are IRQL_NOT_LESS-OR_EQUAL STOP: 0X0000000A ( 0X........., ECT)

 

and STOP: 0X0000007E I have tried running MEMTEST , and have gotten a lot of errors. I have tried slot a1 + b1. Also just a1 with both sticks. Now I am trying slot a2+b2= memtest full of errors.

 

My memory BIOS settings are:

tCL=4

tRCD=4

tRP=4

tRAS=12

CMD=2

Advanced Mem. Timings:

tRC=22

tWTR=15

All other=AUTO

 

I thought this MB and RAM combo were compatible. Are they ?

AM I doing something wrong ?

_______________________________________________________________-

Intel Core 2Duo 6400/2 GB Corsair RAM/ASUS P5N-E SLI LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard/ZALMAN CNPS9500 CPU fan/Western Digital Caviar SE16 WD2500KS 250GB Drive /BFG GeForce 8600 GTS OC

Link to comment
Share on other sites

  • Corsair Employees

Use the following settings for 4 module setup:

 

Sli ready: Disabled(This setting has nothing to do with your graphics configuration)

Memory Voltage: 2.0v

1.2V HT: 1.25v

NB Core Voltage: 1.4v

SB Core Voltage: 1.55v

CPU VTT Voltage: 1.25v

 

 

TCL: 4

TRCD: 4

TRP: 4

TRAS: 12

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for your help RAM GUY !

When I got the two new modules in, I set the timings per your specification.

I than ran MEMTEST twice and got NO errors :laughing: .

 

I then ran a series of benchmarks and I got no lockups nor blue screens.

 

So I think I am ok now. I think I probably had good RAM from the start, I just didn't find this forum until I had been issued a RMA. DOH ! I shoud have done more reading and tinkering with the BIOS first.

 

Thanks again and consider this solved.

Link to comment
Share on other sites

  • 2 years later...

Hello again !

It has been a while and all has been well until this.

 

I got 2 more 1Gig sticks of the exact same RAM I had to ( hopefully ) give me 4 gig total. I am running Windows 7 ( 32 bit ).

 

However I was unable to boot. I was able to boot with the new sticks in slot 2 and 4. Or the old sticks in #2 and #4. But never all 4 together.

 

And another odd thing is that I can not see any post messages so I can't enter the BIOS setup.

I just boot straight to desktop, after a lengthy black screen.

 

I have made sure the RAM is tight and I have made NO other changes to the hardware.

 

What am I doing wrong ?

 

Thanks !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...